Trying to eliminate incoming email from being put into 'Large Mail' folder, even if it means editing registry to do so.

Status
Not open for further replies.
D

danost



Trying to eliminate incoming email from being put into "Large Mail" folder, even if it means editing registry to do so.

Please help

Thanks
 
G

GordonBP



Trying to eliminate incoming email from being put into "Large Mail" folder, even if it means editing registry to do so.

Please help

Thanks

AFAIK the "Large Mail" folder is only a SEARCH folder.

What exactly is happening?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


Is this an Exchange server large mail folder or a Search folder? I haven't seen an Exchange large mail folder in years - it was used when working remotely so users wouldn't waste precious bandwidth on large messages. With the move to RPC over HTTP and headers over slow connections, it wasn't needed.

If its a search folder, no need to worry - just delete it or stop using it.

If its the Exchange folder, how is your account configured? Did you look in Rules for a large message rule? (Delete it. Seehttp://www.slipstick.com/mail1/filtersize.htm). If you are using a profile created in an older version of Outlook where this feature was needed, you'll have a better experience if you make a new profile. (You'll still need to delete the rule- its stored in the mailbox.)
 
D

danost

Incoming email, if its larger than a few K. its automatically put into "large mail" folder. I can't find a way to either eliminate that folder, disable it, set size limit below which email won't be put into it.
 
D

danost

No, not an exchange folder, just Office 2010 Outlook. I had hoped for a way to set limits for this file, but as no one is reporting on same, I just deleted the file. Thanks for your thoughts and time, much appreciated. At least Outlook allowed me to do that. Many thanks to you!
 
G

GordonBP

Incoming email, if its larger than a few K. its automatically put into "large mail" folder. I can't find a way to either eliminate that folder, disable it, set size limit below which email won't be put into it.
I don't know about 2010 but in 2007 it's only a SEARCH folder. Have you tried right-clicking on it, choosing "Customise" (or similar) and setting the crireia to a LARGE number?
 
Status
Not open for further replies.
Top