SMTP settings

  • Thread starter hadrada
  • Start date Views 618
H

hadrada



I am trying to set up my work email so i am able to send/receive from home. At the moment i have no issue with receiving mail, i just can't send any out. We do not currently have an Microsoft Exchange Server and my mailbox is only a standard mailbox.

At work i have to change the smtp settings to match the ISP. I have tried to repeat this for my ISP at home but it will not work and i still cannot send. I receive all my mail fine as it is coming through the companys POP3 server but this is fustrating as i need to be able to send without going through the hassle of changing to my personal email account to reply.

If anyone can help i would be very grateful
 
H

hadrada

I followed your steps and no the checkbox is not ticked. Would i have to check the box then enter in the username & P/W for my ISP?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Yes, either enter the username and passwordfor that server or if its the same as for the incoming server, make that selection.
 
R

Ruchi Bisht



Do you get any error message during send/receive in Outlook?

Also note that some Internet Service Providers (ISP) may block port number 25 to send emails. They may either support port number 465 or 1025, verify the settings from your ISP.

Ruchi Bisht
 
S

Somasundaram Pandiaraj



Provide details on the error message that you get when you do a send/receive in Outlook?

Try the basic troubleshooting for send/receive issues in Outlook.
 

Similar threads

Top