trying to set up my live mail (hotmail) to work in my Outlook 2003 without Outlook Connector

Not open for further replies.


I need help. I am trying to do this without using Outlook Connector, which I have uninstalled. I used to do this but have forgotten the settings. I found a site telling me how to do this, but I must be doing something wrong since it errors on Send/Receive. Here is the site:

I am getting this error:

Task 'Hotmail: Folder: Inbox Synchronizing headers.' reported error (0x800CCC33): 'Access to the account was denied. Verify that the user name and password are correct. The server responded 'Forbidden'.'

I am feeling hopeless and lost. This is ridiculous. I think that I have my user name and password entered correctly, but when I log in to my Hotmail or Live account online, I can't see my username or see or reset my password.

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange

That site has way outdated information. From

To continue to receive e-mail from your Hotmail account, you need to select one of the methods below to connect to Hotmail. Beginning September 1, 2009 new e-mail can only be delivered to your mail programs using the following methods.

If you use Outlook 2003/2007, you can download the free Outlook Connector or use POP3. If you're using Outlook 2002 and older, you will need to change the account to use POP3. If you use Outlook Express to view Hotmail, you can choose between downloading Windows Live Mail (free) or reconfigure your account to use POP3.

POP3 settings are at the link i provided if you want to use it instead of the connector.


Thanks Diane. I still can't get my Outlook 2003 to get my email using POP/SMTP and not the Connector. Can you help me figure this out?

I have set it up exactly (I think!) as it says in that link and I have pasted it here:

Configuring POP/SMTP

Incoming server name:
Outgoing server:

While setting up the account, click on the More Settings button and onOutgoing Mail Servers tab, select the My server requires authentication box. Most people will need to use the default option ofUse same settings as my incoming server.

Click the Advanced tab, and under Server Port Numbers, enter the following information:
· In the Incoming mail (POP3) box, type 995.
· In the Outgoing mail (SMTP) box, type 587.
· Under both Outgoing mail (SMTP) and Incoming mail (POP3), select the "requires secure connection (SSL)" check box. In Outlook 2007, choose Auto; use SSL for Outlook 2003
· Under Delivery, select the Leave a copy of messages on server check box if you want to see your messages when you use Hotmail in a web browser, your mobile phone, or other e-mail programs. By default, Outlook will delete the messages from the Hotmail server when they are downloaded to your computer.

But when I click the Test Account Settings button, it completes the 1st step but fails on the other 4 steps. I have double checked everything and it is all set exactly as the article says (copied above). Are there any settings that I am just not doing or could my Outlook be set differently somehow? Is the User Name on the main page supposed to have or not? I'd assume not, but I have tried it both ways and it fails. It is not checked in the SPA box just below the password (although I have tried that while trying to make it work)
Not open for further replies.