Delivery is delayed to these recipients or groups

Status
Not open for further replies.
J

john3d

Hello, I just transitioned to Ex2010 from Ex2007. Everything works most of the time (send/receive internal/external emails). But for a specific domain (so far I've noted is just one) after 1 or 2 days my users get this response:

From: Postmaster
Sent: <Date>
To: mail1@problematicdomain.com; mail2@problematicdomain.com
Subject: Delivery delayed:<subjec>
Delivery is delayed to these recipients or groups:
mail1@problematicdomain.com
mail2@problematicdomain.com

Subject: <subject>
This message hasn't been delivered yet. Delivery will continue to be attempted.

Any ideas? thank you!
 
B

busbar

I can see that you have started a question on EE, would you like to continue there.

meanwhile, I think that this is a problem with the receiving domain not yours

Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com and if you Liked my post please mark it as helpful and accept it as an answer
 
J

john3d

Thank you. I have the same impression.

I like to post here for people who have no access to EE.
 
G

Gen Lin

Hi,

Agree with busbar. The warning message is generated if the mail reaches the threshold value set in the delay notification column on the mail server. This message must have generated if one of the following reasons are met.
&bull; The sending server couldn"t contact your server(problematicdomain.com) to deliver the message.
&bull; The sending server couldn"t establish a connection with problematicdomain.com at that time.



 
J

john3d

Hi. Which server is generating the message? problematicdomain.com or my exchange?
 
J

john3d

This is a very weird issue. Last time I was exchanging messages with a client ( foreign address name@thisisnotmydomain.com) then all of a sudden I got no answer from him. Two days later I got in my email box the same error:

Delivery is delayed to these recipients or groupshttp://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/0e571f23-7442-43cb-852a-6496fe0fbcba?outputAs=rss...

Any more ideas? Is there any way I can contract support hours from a Exchange expert and see how to solve this annoying problem?

Thanks in advance.
 
J

john3d

Hello, Finally it is solved.

The remote domain was blocking some of my domain emails (spam). The remote domain admin 'cleared' my domain so issue solved.
 
Status
Not open for further replies.
Top