Question about Exchange 2010 Prerequisites

Status
Not open for further replies.
B

BGM2



I have been following the TechNet article http://technet.microsoft.com/en-us/library/bb691354(printer).aspx

Are the hotfixes a requirement before installing Exchange 2010? The reason I ask is I have been having difficulty finding two hotfix updates under Windows Server 2008 R2 section. The hotfix for the WCF Services.... KB982867. I couldn't find the update to download for R2.

The update for KB983440 for ASP.NET 2.0 hotfix rollup package it seems to require contacting Microsoft. All this is leading me to wonder are these hotfixes even necessary...?
 
B

BGM2

2nd one worked fine, the first one windows6.1-KB982867-v2-x64 I'm getting not compatible with computer version error. Ideas?
 
K

ktolik_iname.com

Just double check you got 6.1 file (Win7) 64 bit one and not 6.0 (Vista).
 
B

BGM2



I double checked as there is 6 files and I'm chosing the 2nd from the bottom.

Windows6.1-KB982867-v2-x64.msu

I'm getting the "The update is not applicable to your computer" error.
 
B

BGM2

I think my issue is I need to get the prerequisite of .NET Framework 3.5.1 installed first.
 
B

BGM2

Okay that was it as I needed to install the Feature .Net Framework 3.5.1. I had planned on doing that later as that was page 4 of the document....I think I'm good now.
 
Status
Not open for further replies.
Top