When using the calendar in Outlook 2007 the program stops responding to windows.

Not open for further replies.

MMC Morris

This is the error message recieved. I can work with Outlook normaly until I try to open a second appointment.

A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: OUTLOOK.EXE
Application Version: 12.0.6539.5000
Application Timestamp: 4c12486d
Hang Signature: 9cea
Hang Type: 6400
OS Version: 6.1.7600.
Locale ID: 1033
Additional Hang Signature 1: 9cead6e848901229820a030e235c1cc8
Additional Hang Signature 2: 802f
Additional Hang Signature 3: 802f7fce4da79e97e95b2a7833c64e76
Additional Hang Signature 4: 9cea
Additional Hang Signature 5: 9cead6e848901229820a030e235c1cc8
Additional Hang Signature 6: 802f
Additional Hang Signature 7: 802f7fce4da79e97e95b2a7833c64e76

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

MMC Morris

Ok. works great in safe mode. Now which add-ins do I disable? The only one that is not a microsoft add-in is McAfee, and none of them have been installed recently. This issue just started, so what changed?

Brian Tillman

Disable them all and start enabling them again one at a time until the problem recurrs. My bet's on the McAfee mail scanner.

What's changed? Antivirus programs update themselves all the time without telling you. It could be that the McAfee application updated itself automatically and broke its integration with Outlook. You do not need to have your antivirus program integrated with Outlook. Completely uninstall the McAfee application and reinstall it without the mail scanning feature. You will be just as safe and the application will never be able to interfere again.


MMC Morris

I have tried to disable the Mcafee addin, however, Outlook says that the addin affects all users and only an

aministrator may mange the addins. I am the only user on the computer so by default I am the system administrator. So what gives?

Surya Prasad Vemulapalli

Try running outlook as an administrator and you should be able to disable the add-ins in outlook.

To run outlook as an administrator right click on the outlook icon and click run as administrator.
Not open for further replies.