1. Here's a thread that needs an answer: Outlook 2013: October 2015 Update
    Dismiss Notice

CAS/HUB server warnings for MSExchange Mailbox Replication + Event ID 1007

Discussion in 'Exchange Server Questions' started by jimbravo, Sep 21, 2010.

  1. jimbravo


    This morning I began receiving the below warning messages on the Exchange 2010 CAS/HUB server. This server was deployed last week without issues. I have not started to even started any mailbox moves from Exchange 2003 at this time. I'm not able to pass the following connectiviity tests on this CAS/HUB:

    Test-Webservices, Test-WebservicesConnectivity, Test-Outlookconnectivity,

    The output from the commands is:
    CasServer LocalSite Scenario Result Latency(MS) Error
    --------- --------- -------- ------ ----------- ---
    fsucashub02 Frostburg Reset Credentials Failure [Microsoft.Excha...

    My other CAS/HUB server doesn't have any issues and passes all connectivity tests.

    Does anyone have any ideas?

    Warning Messaesge Received:

    Event ID: 1007

    Source: MSExchange Mailbox Replication

    The Mailbox Replication service was unable to determine the set of active mailbox databases on a mailbox server.
    Mailbox server: Server1.domain.com
    Error: MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)
    Diagnostic context:
    Lid: 15000 dwParam: 0x6BA Msg: EEInfo: prm[1]: Pointer val: 0x0000000000000000
    Lid: 15000 dwParam: 0x6BA Msg: EEInfo: prm[2]: Pointer val: 0x250AA8C000000000
    Lid: 16280 dwParam: 0x6BA Msg: EEInfo: ComputerName: n/a
    Lid: 8600 dwParam: 0x6BA Msg: EEInfo: ProcessID: 2872
    Lid: 12696 dwParam: 0x6BA Msg: EEInfo: Generation Time: 2010-09-21 20:54:41:640
    Lid: 10648 dwParam: 0x6BA Msg: EEInfo: Generating component: 8
    Lid: 14744 dwParam: 0x6BA Msg: EEInfo: Status: 10060
    Lid: 9624 dwParam: 0x6BA Msg: EEInfo: Detection location: 318
    Lid: 13720 dwParam: 0x6BA Msg: EEInfo: Flags: 0
    Lid: 11672 dwParam: 0x6BA Msg: EEInfo: NumberOfParameters: 0
    Lid: 24060 StoreEc: 0x80040115
    Lid: 23746
    Lid: 31938 StoreEc: 0x80040115
    Lid: 19650
    Lid: 27842 StoreEc: 0x80040115
    Lid: 20866
    Lid: 29058 StoreEc: 0x80040115
  2. Xiu Zhang

    Xiu Zhang


    Do you have CAS array configured?

    Please try to use https://www.testexchangeconnectivity.com/Default.aspx to test the connectivity.

    For the warning, I recommend you to have a ExBPA to have a health scan on the CAS/HUB server and then report the error here.

    Besides, I' d like to know if any other error event logged in the application log. Please try to post the detail error event information here for futher troubleshootings.



Share This Page