Users cannot create new appointments as editor's

  • Thread starter SJ.dk - Johannes Pham
  • Start date Views 976
Status
Not open for further replies.
S

SJ.dk - Johannes Pham



Hi everyone,

I'm having a really weird problem.
I have a securitygroup with assistants who needs to edit in all the exchange users calendars.

I have used ExFolders to set the permissions (Added the securitygroup and assigned it as editor) and when looking in the permissions of all the users everythin seems okay.

But it is not working, they can only invite for meetings and not create appointments or edit the existing meeting etc.

What is wrong here? It worked before we upgraded to exchange 2010 and outlook 2010.

Kind regards Johannes
 
R

Ripu Daman



Hi,

It is working in case we assign a single user with same rights, what is the error that user are getting.

Ripu Daman Mina | MCSE 2003 & MCSA Messaging
 
G

Gavin-Zhang

Hi Jonhannes,
Per your description, the SG has the proper permission, but could not do some operation after your migrate the earlier exchange version to exchange 2010.
It seems permission of users' calendar folder for the special SG is set to none during the migration.
Could you please add the permssion again, and make a test.
Regards!
Gavin
 
S

SJ.dk - Johannes Pham



Hi Ripu and Gavin,

I have now tried to set some permissions for a specific user on my own calendar, and the permissions are not affective.

The user can still only invite for meetings, i even tried setting the user as owner of my calendar.

Kind regards Johannes
 
G

Gavin-Zhang

Hi Johannes,
It sounds odd, I have do some test as yours scenario, everything work well.
Which version of client do you use, how about using OWA test?
I also want to verify other information about your scenario:
1. Do you have exchange 2003 and exchange 2010 coexistence?
2. Does the issue happen to the mailbox on exchange 2003 or exchange 2010 server?
3. Could yo please confirm the issue occurs at which special situation?
Some general solution is update the client and the server for the latest version, and make a test. Such as new sp and new KB.
Otherwise we need retrieve the log on the outlook client and the server, it is suggested that open a ticket from MS for the kind issue.
Regards!
Gavin
 
S

SJ.dk - Johannes Pham



Hi Gavin,

Yes very odd ;)

I do not run exchange 2003 anymore, it has been degraded correctely, and we now have exchange 2010.

All clients have outlook 2010, the problem occurs both in outlook and OWA, when using OWA i error message pops up saying "you do not have permission..."

All servers and clients are updated with the latest updates from microsoft and running the latest SP.

Kind regards

Johannes
 
S

SJ.dk - Johannes Pham



No one with the same problem, or a solution to the problem?

Johannes
 
Status
Not open for further replies.
Top