'Check Names' (Alt+K) not considering names in my Contacts list.

  • Thread starter Jon Griffin
  • Start date Views 1,903
Status
Not open for further replies.
J

Jon Griffin

I'm on an Exchange server and am joined to a domain.

I have a few hundred contacts in the contacts list on my Exchange server (domain account/email). They aren't in a PST file.

I type the name of a contact in the To, Cc or Bcc line and press Alt+k (Check Names) and get the Check Names dialog that says, Microsoft Outlook does not recognize " contact name" .

I click 'Show More Names' which opens the Address book. In the Address Book drop down, I select 'Contacts' and voila!, there's my contact, selected in the dialog. I click Ok and the name resolves.

Goofy thing is that this used to work just fine and I *think* it stopped working with 2010, but can't be sure.

How do I get the Check Names function to look in my Contacts folder without me telling it to?
 
R

Russ Valentine

Go to Tools > Options in your address book view and set your Contacts Folder to be checked first when sending mail.

Russ Valentine
 
J

Jon Griffin

Thanks Russ.

In Outlook 2010, I see nothing like this option either in the Contacts Properties dialog, or in the Outlook Options dialog under Contacts.

On the Properties dialog for the Contacts Folder, on the Outlook Address Book tab, 'Show this folder as an email address book' is checked and grayed out and 'Contacts' is listed as the Name of the address book.

I have the Outlook Hotmail Connector add-in installed and have an MSN account set up. Might that cause a problem?
 
R

Russ Valentine

You're connecting to a hotmail account using the same profle that's running against Exchange?Russ Valentine
 
J

Jon Griffin

Not sure how to determine that. If I open the Account Settings dialog, on the E-Mail tab, three things are listed. The first is type: Microsoft Exchange and indicates my Exchange account. The second is 'Live Meeting Transport' of Type 'MAPI'. The third is my hotmail account of Type MAPI. Also, in the folders list on the left side of the Outlook UI, my Exchange folders are listed and then my Hotmail folders are listed and I can click back and forth between them. As I understand, that't the whole point of the Outlook Hotmail Connector - it allows you to use your Hotmail account alongside your Exchange account. Does that answer your question?
 
R

Russ Valentine

Yes and it may answer yours. You have more than one Contacts Folder in this profile, none of which would reside in a PST file. So which of your Contacts Folders is not appearing where it should and which do you think does not contain an option to display as an electronic address book in its properties? I assume you've asked your Exchange Administirator about this? Are you examining the Contacts Folder in your Exchange mailbox and using the instructions here?http://support.microsoft.com/kb/287563&Product=ol2002Russ Valentine
 
J

Jon Griffin

Thanks Russ. This article doesn't help. We've already covered what the article describes to do. In the Exchange Contacts folder properties, the 'Show this folder as an address book' option is already checked and the option is grayed out.

The same option in the Hotmail Contacts folder is also checked. This makes sense because both contact lists are in the 'Microsoft Outlook Address Books' dialog off the Address Books tab in the Account settings.

I also tried disabling the Outlook Hotmail Connector COM add-in and also removed the hotmail account but the problem perisists.

I have called my company's helpdesk but they weren't able to help. It's been a while however and perhaps I'll try that again.
 
J

Jon Griffin

I fixed it. I had to:

Delete my Exchange account profile from the Accounts dialog and close Outlook.Rename my OST file in <drive>\users\<me>\Appdata\Local\Microsoft\Outlook. Delete any .tmp files with the same name. (You'll have to 'show hidden files and folders' to see these)Restart Outlook and add the Exchange account again.

I had done this before but not renamed my OST file. I guess it needed to start completely fresh.
 
Status
Not open for further replies.
Top