Outlook 2010 will not display in "windowed" mode

  • Thread starter smcgrathvt
  • Start date Views 1,217
Status
Not open for further replies.
S

smcgrathvt

I have outlook 2010 running as part of Office 2010 Professional Plus running on x86 Windows 7 professional [on a Lenovo T61]. Outlook had been running fine for a while until recently. Currently, Outlook will only run when maximized. When I attempt to take it out of full screen only the title bar for outlook is displayed. This problem only occurs with outlook however, none of the other office 2010 products are affected or produce similar behavior.
 
H

Hassan El-Meligy

Hi

Please try the following

(a) Safe mode (step1)

outlook /safe – Starts Outlook without Microsoft Exchange Client Extensions (ECE), the Reading Pane, or toolbar customizations. Component Object Model (COM) add-ins are turned off.

outlook /safe:1 – Starts Outlook with the Reading Pane off.

outlook /safe:3 – Starts Outlook with Microsoft Exchange Client Extensions (ECE) turned off, but listed in the Add-In Manager. Component Object Model (COM) add-ins are turned off.

outlook /safe:4 – Starts Outlook without loading outcmd.dat (customized toolbars).

For some reason, /safe:2 switch is not included so typing it will give you "wrong switch" error.

These switches can also help us in pinpointing the exact problem. Suppose you can run Outlook in /safe and /safe:4 switch, but not in /safe:1 and /safe:3 switch, this means the problem is occurring in the customized toolbar.

Restart outlook and try to optimize the safe and non safe mode

The above steps were copied from http://www.addictivetips.com/windows-tips/cannot-start-outlook-2010-use-safe-mode/ and I have used it before to solve some of the general problems pertaining to outlook in variouse areas.

(step 2)

Look at the contents in the link http://www.addictivetips.com/windows-tips/outlook-2010-pst-file-repair-tool/ which has some additional support that might help you in other issue with outlook that occur together with the issue indicated

(step3)

If you still have this problem after restarting and trying the above let me know I will follow with you
 
Status
Not open for further replies.
Top