Outlook Anywhere Is Not working - Help

Status
Not open for further replies.
C

CCA Admin

For some reason I cannot get Outlook Anywhere to work at all. This is a fresh 07 install on SBS08. OWA works. I tried enabling the outlook anywhere hoping it would work. Nope. I set my FQDN to the same mail.domain.com. I havent set any SRV records (we used directnic, they dont provide much settings either.) RPC over HTTP is installed on server. I don't know what Ive done wrong, it just can't find it! Please respond I am watching this forum closely for responses and will get back to you very quickly.
 
C

CCA Admin

Also I did a " microsoftexchangetest.com" test on RPC over HTTP and its trying to connect to my hosting provider. (off-site). Not sure if that helps.
 
C

CCA Admin

101 views and not one single response? Thanks.

I also go this error when I type " get-outlookanywhere"

WARNING: IIS://SBS01.domain.local/W3SVC/1/ROOT/Rpc was not found. Please
make sure you have typed it correctly.
 
N

Novak Wu

Hi,

Since we only discuss the Exchange issue on the pure Exchange product environment in this forum, I suggest you create a new thread in the SBS forum. Please understand that SBS Server has integrated all functionalities on a single box which will require the SBS related knowledge which we do not have enough resource. Thank you for your understanding.

For your reference, I have enclosed the SBS forum link below:

http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/threads

Thanks.

Novak Wu
 
C

CCA Admin

Okay, so I have installed the certificate I got from GoDaddy. When I do the testexchangeconnectivity.com test I get:

ExRCA is attempting to send an Autodiscover POST request to potential Autodiscover URLs.
Autodiscover settings weren't obtained when the Autodiscover POST request was sent.
Test Steps
Attempting to Retrieve XML AutoDiscover Response from url https://domain.com/AutoDiscover/AutoDiscover.xml for user user@domain.com
Failed to obtain AutoDiscover XML response.
Additional Details
A Web Exception occurred because an HTTP 405 - MethodNotAllowed response was received from IIS7

What am I doing wrong?
 
Status
Not open for further replies.
Top