Outlook Hebrew 2010 Calendar coming up even when English is set as default

Status
Not open for further replies.
M

M-D.

I am running Outlook 2010. I recently installed the Hebrew Language Pack for its support of Hebrew dictionaries etc. I have English set in default and my Office is running in English. Unfortunately, the calendars in places such as the " Due Date" section in Tasks are written from right to left (i.e. Hebrew) instead of left to right (as in English).

Thank you,
 
V

Vinay - G

Set the default display language to English:-

1. Open outlook.

2. Click the File tab.

3. Under Help, clickOptions.

4. Click Language.

5. In the Set the Office Language Preferences dialog box, underChoose display and Help language, select the language that you want to be the default language, and then clickSet as Default.

6. After you change the default language, you need to close all of your Office 2010 programs, and then open them again for the change to take effect.
For more information on setting a default language in outlook refer to the article below:-

http://office.microsoft.com/en-us/word-help/set-the-editing-display-or-help-language-preferences-HA010354783.aspx?CTT=5&origin=HA010356057#_Toc254595048
 
M

M-D.

My default editing, display and help language is English; everything is in English, except for the wrong-way-round calender.

When I turn off Hebrew as an editing language, the calenders fix themselves.
 
Status
Not open for further replies.
Top