Recovering email in Outlook 2010

  • Thread starter KaaterskillUMC
  • Start date Views 686
Status
Not open for further replies.
K

KaaterskillUMC



After setting up and activating an email account on Outlook 2010, I attempted to send/receive mail from my Earthlink account. Outlook displayed a progress bar showing the receiving of 500+ email messages. When the task was completed, the Inbox was still empty. An Earthlink technician also attempted to locate the received emails with no success. Subsequent attempts to send/receive have also indicated email being received, yet the Inbox remains empty. Help!

(Windows 7 OS, MS Office 2010, Kaspersky anti-virus, on a Toshiba Satellite L505 laptop)
 

Brian Tillman

Senior Member


Do you have your antivirus program configured to scan mail? If so, uninstall it completely and reinstall it without the mail scanning feature. Also, start Outlook once with the /cleanviews command switch. Press WinKey+R. In the Open field, enter

outlook.exe /cleanviews

Be sure to include the space. Press Enter. Any difference?

----------------------------
 
K

KaaterskillUMC



I turned off the mail scanning without uninstalling antivirus software, then started Outlook as per instruction. That did not make a difference. I am not sure how to reinstall Kaspersky without the mail scanning feature (and, obviously, reluctant to uninstall it completely for any length of time).

Please advise, Brian.
 

Brian Tillman

Senior Member
Turning off the scanning is often insufficient. Every AV program I've encountered allows a custom install for selecting the features you want.
----------------------------
 
B

Ben M. Schorr [MVP]



In View | Change View which view do you have set on your Inbox? If you look at the status bar (bottom left corner of the screen) how many Items does it say are in your Inbox?
 
K

KaaterskillUMC

Yes, I did try resetting the views AND uninstalling Kaspersky (AV software). No success, same problem.
 

Brian Tillman

Senior Member
Click the File tab and then Account Settings>Account Settings. Select the E-mail tab, then your account. At the bottom, the delivery folder should show. Does it say "Account Name\Inbox"?
----------------------------
 
Status
Not open for further replies.
Top