Need help to remove exchange 2010 forcefully

Status
Not open for further replies.
G

gbkrishnakumar



Hi,

I had a exchange 2010 server which is running with 4 roles (MB, CAS, HT, UM) and the server is corrupted after reboot and received so many errors if i access the console/Shell. Since we don't have enough time to troubleshoot I have shut down the exchange server and setup the new exchange 2010 server with just 3 roles (HT, CAS, MB). Now in the new server it showing the old server name, database, user accounts in the console. I disabled the mailbox for all the users and recreated the mailboxes in new database (stored in new server) and completed successfully for most of the users (Only for around 10 users I am unable to disable the mailbox- Receiving error that I dont have sufficient rights)

Now my requirement is

1) I want to remove the old exchange server from the inventory

2) Remove both the mailboxes and Public folder databases.

3) Move the failed mailboxes to new server database.

Can anyone help me

Krishna
 
B

Busbar [MVP]



1) use these steps to remove the failed server http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/609d5bfc-dbff-4aa4-89b8-d4311a24298a/#86a806d9-e455-48bd-a8d8-bea9df9d19e1

2) use the same steps but under database container.

Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com, Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
 
G

gbkrishnakumar



Hi Busbar,

I just followed the steps and deleted the servers from ADSI edit and now the servers have been removed from the exchange console. Only the existing working servers are in the list.

But still the databases which is created in old servers are there in the list. I want to remove the old databases as well from the console.

Can you help me?

Krishna
 
B

Busbar [MVP]

G

gbkrishnakumar



Yes. I tried the same. It works. Thanks a lot.

The last thing is I need to move those remaining mailboxes. I want to move those users to my new exchg database.

If i open t console all other mailboxes showing t new database name as master. But for these few accounts it showing blank. If I try to disable it I am receiving the above mentioned error. If I try to use the "New Local move request" i am receiving the error " The user doesnt have the primary mailbox"

Can you help me to move these mailboxes.

IF you need some screenshots please let me know

Krishna
 
B

Busbar [MVP]

G

gbkrishnakumar



No. Still its displaying under mailbox container. But remaining accounts showing the details like database, server etc etc

This accounts just showing the name and remaining all shown as blank.
 
G

gbkrishnakumar

This issue has been fixed and Thanks to Lester. In one of my another thread there is a detail solution. This issue has been fixed after I deleted some value using ADSIEDITThanks & Regards Krishnakumar B
 
Status
Not open for further replies.
Top