Exchange 2003 Free busy information is not visible for Exchange 2010

  • Thread starter Kndurai
  • Start date Views 456
Status
Not open for further replies.
K

Kndurai



Exchange 2010 Migrated users not able view Exchange 2003 users free busy information. The error shows No free busy information. free busy information could not be retrieved. I have added Exchange 2003 Schedule Free busy folders into Exchange 2010 public folders, and update interval set as urgent. but no luck.

Any Help,please
 
T

TWHarrington



Do you have the same issue viewing Free/Busy in OWA? Can you see free/busy the other way (2003 user looking up 2010 user)? What version of Outlook are you using?
 
G

Gulab Mallah



I believe when you say "I have added Exchange 2003 Schedule Free busy folders into Exchange 2010 public folders" I guess you are talking about System Public Folder!
What is the status of Mailflow between two server, are they working fine?

What is the status of Public Folder Replication? Try run this command on the client machine, make sure that outlook client is in online mode, Start---Run---outlook /cleanfreebusy and hit Enter

Send a Test Request and ask user to Accept it and then try if you see the FB of that user!
Is it happening with all the user? Us Tim said, what version of Outlook you are using? And what happens in OWA?

Cheers,
-Gulab
 
K

Kndurai



Hi,

We have outlook 2003 and 2007 Version. Issue with both the outlook clients. When we sent a test request, user is receiveing the test request and accept it, but eventhough it is not visible. When we had done the option cleanfreebusy of outlook is no luck.

Yes I have added System folders of Schedule Free + Busy folders and added replica.
 
G

Gulab Mallah



But you didn't answered one important question, what about the mail flow between two servers, are they working fine?

-Gulab
 
A

Allen Song



Hi,

Outlook 2003 and Outlook 2007 in Exchange 2010 use different methods to get the free/busy. Outlook 2003 uses Public Folder to retrieve the free/busy, but Outlook 2010 uses the Availability Service (HTTP URL) to access /Public VD on the Legacy Mailbox server.

Thus, first you have to ensure replica of the Schedule+ Free Busy was replicated to Exchange 2010, and the /Public VD under IIS on the Exchange 2003 Mailbox server should not be enabled SSL.

Thanks

Allen

Allen Song
 
Status
Not open for further replies.
Top