Messages being rejected with "550 5.7.1 Submission has been disabled for this account" error after S

  • Thread starter Abhi Jalan
  • Start date Views 3,086
A

Abhi Jalan

We upgraded to SP1 recently and some users have complained that messages they send are returned with the following error:

exchange.domain.tld #<exchange.domain.tld #5.7.1 SMTP; 550 5.7.1 Submission has been disabled for this account> #SMTP#

This seems to only occur when the sender has an Exchange mailbox, but is submitting the message unauthenticated, using an external SMTP relay. Such as when using IMAP and submitting through their ISP's relay or submitting messages through a form. This processes worked have been working fine for us for years on 2007, and 2010 RTM, until we upgraded to SP1.
The recipients mailboxes have no restrictions and they are able to receive messages from other internal users and external users (sent through the same relays) without any problems.
Our Exchange spam filtering settings are set to just tag messages with an SCL and not reject them. Same for SPF / Sender ID, we only stamp the status, no rejections.

I searched, but was not able to find any information about the rejection, has anyone else seen this with SP1?
 
A

Abhi Jalan

The receive connector settings haven't changed after we applied SP1, additionally it doesn't explain why the user would receive the NDR only in the scenario described above. Was there a change made in SP1 that would cause this?
 
R

Rob Kobiske

Hi Abhi,

I also have received this error. Unsure as to what changed though.
 
R

Rob Kobiske

I was able to fix my issue. It turned out to be the ProhibitSendQuota was set to 0KB. This seems like a bug somewhere as we have the storage limits set to " Use mailbox store defaults" . But looking at this account via the powershell clearly shows the limit set to 0KB. This user has no issues sending through 2007 servers or 2003 servers. Only when the user sends through a 2010 connector the error occurs.

Abhi, can you check those users and see what their prohibit send limit is set to?

Rob
 
A

Abhi Jalan

Rob,
I had noticed the 0KB quota values on one of the mailboxes when investigating the issue but didn't think much of it, since like you, we set the mailbox to use the database quota defaults. It looks like all the mailboxes experiencing this problem have the quotas set to 0KB. It appears to be a bug introduced in SP1 that hopefully Microsoft will address. I have changed the quota to unlimited and notified the users. Presumably, that will solve our problem.

Thank you for posting your findings.
 
H

Hrebin Dmitry

Thank you, Alexey

I find answer for question " Intresting, how this user works in 2007 envirement?"

Key is

UseDatabaseQuotaDefaults : True

MCSE:M 2003, MCITP:EA, SA, EMA, EMA:2010
 

Similar threads


Top