Exchange 2010 - Upgrade to SP1 Problems with RMS Shared Identity user

  • Thread starter GerardPhilippe
  • Start date Views 2,272
Status
Not open for further replies.
G

GerardPhilippe

Hi all,

i whant to upgrade my exchange 2010 servers to SP1.

But in the installation process i get this error.
Summary: 12 item(s). 9 succeeded, 1 failed.
Elapsed time: 00:11:19
Preparing Setup
Completed

Elapsed Time: 00:00:13
Stopping Services
Completed

Elapsed Time: 00:00:21
Languages
Completed

Elapsed Time: 00:00:00
Remove Exchange Files
Completed

Elapsed Time: 00:00:41
Preparing Files
Completed

Elapsed Time: 00:00:01
Copy Exchange Files
Completed

Elapsed Time: 00:01:03
Language Files
Completed

Elapsed Time: 00:06:34
Restoring services
Completed

Elapsed Time: 00:00:05
Languages
Completed

Elapsed Time: 00:01:51
Mailbox Role
Failed

Error:
The following error was generated when " $error.Clear();
if ( ($server -eq $null) -and ($RoleIsDatacenter -ne $true) )
{
Update-RmsSharedIdentity -ServerName $RoleNetBIOSName
}
" was run: " There should only be a single RMS Shared Identity user. Found CN=FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042,CN=Users,DC=muc,DC=germany,DC=domain,DC=intr and CN=FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042,CN=Users,DC=germany,DC=domain,DC=intr." .

There should only be a single RMS Shared Identity user. Found CN=FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042,CN=Users,DC=muc,DC=germany,DC=domain,DC=intr and CN=FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042,CN=Users,DC=germany,DC=domain,DC=intr.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex88D115&l=0&cl=cp

Elapsed Time: 00:00:26
Management Tools
Cancelled

Finalizing Setup
Cancelled

Could you help me please?

Thanks
 
X

Xiu Zhang

Hi,

Have you tried find the federatedemail account from ADSIedit? Please try to delete the doulbe one via ADSIedit.

Regards,

Xiu
 
Status
Not open for further replies.
Top