How to stop copies of emails being stored on server

M

Migi2z



I am running Outlook 2010. Since setting up my email accounts a copy of all my emails is left on the server. In older versions of Outlook I seem to remember there was a check-box that you could uncheck if you didn't want copies of your mails left on the server. In Outlook 2010 I can't find anything like this. Could you help me?

Kind regards

Migi2z
 
G

GordonBP



I expect that's because your email account has been set up as IMAP.

You need to set up your email account again, this time specifying POP and then remove the IMAP account.
 

Top