Outlook WLM Social Connector Fails When Remembering the Password Is Selected

Status
Not open for further replies.
Z

Zian Choy



Whenever I tick the Remember password checkbox for the Windows Live Messenger Social Connector in Microsoft Office Outlook 2007, authentication fails. When the checkbox is unchecked, the WLM Social Connector works.

When will this problem be fixed?
 
T

Teresa Walker



Hi Zian,

I tested this here and I was able to connect with the checkbox is checked.

What error message do you get when it fails?

What build number of Outlook 2007 are you running?

Regards, Teresa Microsoft Online Community Support
 
Z

Zian Choy

Microsoft(r) Office Outlook(r) 2007 (12.0.6539.5000) SP2 MSO (12.0.6535.50002)
 
T

Teresa Walker



Hi Zian,

Do you get an error message when it fails? If so, can you send a screenshot of the error to olsupport@hotmail.com?

Are you logging into a Domain or are you in a workgroup?

What operating system are you running and what is the bitness of the OS (32 bit or 64 bit)?

Can you gather a Fiddler trace of the authentication failure and send that to olsupport@hotmail.com?

Do you have more than one Windows Live ID?

Are you logged in with your Windows Live ID account anywhere else (like hotmail.com)?

Regards, Teresa Microsoft Online Community Support
 
Z

Zian Choy



Do you get an error message when it fails? No

Are you logging into a Domain or are you in a workgroup?
Neither. I use the Windows Live ID to connect to Windows Live services online.

What operating system are you running and what is the bitness of the OS (32 bit or 64 bit)?
Windows 7 32-bit

Can you gather a Fiddler trace of the authentication failure and send that to olsupport@hotmail.com?
I tried running Fiddler while authenticating but it didn't catch anything.

Do you have more than one Windows Live ID?
Yes, I have 2 different ones.

Are you logged in with your Windows Live ID account anywhere else (like hotmail.com)?
I am probably logged in to many Microsoft sites, including Bing, Bing Maps, Connect, Channel 9, TechNet, and MSDN, using my Windows Live ID. I don't pay much attention to this.

Oddly enough, the problem is now fixed. From looking at the Windows Reliability Monitor, I see that the following changes have occurred since the 12th:
â—‹ Installed software:
§ Microsoft Security Essentials updates
§ Windows MSRT October 2010
§ Outlook 2007 Junk Mail Filter
§ Updates for the 2007 Office System
§ Update for Word 2007
§ Update for Excel 2007
§ Security updates for Windows 7
§ Update for IE 8 for Windows 7
§ Updates for Windows 7
§ New version of VirtualBox
§ New version of TortoiseSVN
§ BITS Download Manager (2 pieces of software with the same name)
§ New version of the USPS Shipping Assistant
â—‹ Cisco VPN (uninstalled & installed a different version)
â—‹ MSR MapCruncher
 
T

Teresa Walker



Hi Zian,
Thank you for the update.

Regards, Teresa Microsoft Online Community Support
 
Status
Not open for further replies.
Top