OUTLOOK NO LONGER SHOWS MESSAGE BODY.......

Status
Not open for further replies.
B

Bduck1



Using Outlook 2010 for email-prior to yesterday I had it set up with an upper pane listing all emails in my inbox, and a lower pane displaying the highlighted message from above. Out of nowhere, the lower pane disappeared with the only access to complete messages requiring a double click of said message displaying it on another screen. Now the entire screen is the former upper pane, listing a directory of my inbox. Anybody else have this problem? More important, how do I restore this to the previous setting allowing me to read email without going to all this trouble?? Any help is greatly appreciated, and an email with explanation would be wonderful.. bobduckett@verizon.net
 
E

Ezil Vinoth



You have to enable the reading pane option under the "View" tab in ribbon. Follow the steps below.

1. Open Outlook.

2. Click on View tab on the ribbon.

3. Click on "Reading pane", you will see drop down with options, right, bottom, off.

4. Select bottom, you will see the body of the selected email at the bottom.
 
B

Bduck1

When I open Outlook, there is no "View" tab on any ribbon. It opens on my inbox which is missing that reading pane......
 
Status
Not open for further replies.
Top