Blank 'from' field in Inbox

  • Thread starter Schwerzmann
  • Start date Views 761
Status
Not open for further replies.
S

Schwerzmann



Hi everybody

I'm having a user with a very strange problem. After restoring his mailbox with BackupExec 2010 to Exchange 2010, he has now some mails, which aren't showing up anymore with a sender address in the "From"-field in the Inbox. When he opens the mail, he sees, who sent it.

Does anybody know something about this? Is there may be a switch like outlook /repair...? I already asked google, but there was just one having the same issue as I and he didn't get any answer.

Thanks and have a nice day
Alex
 
S

Sally Tang



Hi,

This is related to the settings in Outlook.

Go to View/Change View/Current view. Click the Change button, and then click Column. Select From from the left list and click the Add button.

Best Regards,

Sally Tang
 
S

Schwerzmann



Hi Sally

Thanks for your response. This is, what I already know, but the problem is not, that I'm not having the column --> I can see it, but for some mails, there is no entry in the From-Field even if theres a sender in the mail entered.

Thanks for any further help

Alex
 
S

Schwerzmann



Hi Sally

Thanks for answering again. The version is Outlook 2007 in an Exchange Organization and there are just some mails which don't show a sender but in Inbox not in sent items. And when you open the mails then in complete view, there's a sender entered officially...

Any ideas?

Thanks

Alex
 
Status
Not open for further replies.
Top