Outlook to-do bar does not include flagged emails

Status
Not open for further replies.

Rob Cook

Member
Hi there




I have an issue with Outlook 2010 - the trial version.




I used the beta extensively and got really into flagging my emails for follow up which then appeared in the to-do bar along with manually created tasks. Now I've installed the trial while I wait for our corporate rollout but flagged emails don't appear in my task list any more which is most frustrating.




I have two personal folders files, one for my most recent emails and one that's an archive but neither of them show their flagged emails in the to-do list.




Any ideas?




Rob
 

catherized

Senior Member
Outlook version
Outlook 2013 32 bit
Email Account
Exchange Server 2010
Everything that is seen in the To-Do folder should be visible in the To-do. If its not, you may need to reset the view on the folder.
 

Rob Cook

Member
Hi both




Shawn thanks but I don't want the icons to appear - I want my tagged emails to appear alongside the tasks that I manually created. At the moment any emails that I tag don;t appear at all.




Catherized, I have tried resetting the view but I still only get tasks in the to-do list and not emails. It's driving me nuts!




Rob
 

Forum Admin

Senior Member
Does the To-do folder work as expected? (and you reset the view on the task pad, not To-do folder in the Task group)

So right clicking on the Arrange by: field and choosing type still only shows tasks, not messages?

taskview.png

You may need to restart outlook with the cleanviews switch, but it will wipe out custom view you've created.

In the Start menu, search field or Windows key+R to open the Run command, type

outlook.exe /cleanviews

and press enter. Note, there is a space between outlook.exe and the /.

For more info, see

http://www.outlook-tips.net/beginner-user/reset-the-view-in-outlook/
 

Rob Cook

Member
I figured it out - when I created this new folder for some reason (maybe it's the default) the checkbox "Display reminders and tasks from the folder in the To-Do bar" wasn't checked in the data file properties. I didn't know such a thing existed! I checked this, restarted, and the full horror of how much work I have to do appeared!




Thank you all for your help :)




Rob
 
Status
Not open for further replies.
Top