qestion marks and gibrish in task in outlook 2010

Status
Not open for further replies.
R

RAFISHALEV



Hello,

I upgrade my office from office 2003 to 2010.

I have in outlock 2010 in the task qeustion marks and gibrish.

My task contains characters in hebrew and in english so I assume its not related to lenguege.

how can I solve it ?
 
G

Guruprasad Ra



Try working in Outlook safe and check if this helps:

Try the following steps:

Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

Outlook /safe

If Outlook safe works as expected, disable the add-ins for it using the following steps:

a) Click on File menu, click Options > Add-ins > Go button besides Manage: Com-in Add.

b) Check if there are add-ins listed, clear the checkbox to disable them.

c) Close the Office program and restart it.

d) Disable each add-in one at a time, restart the Outlook, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.
 
Status
Not open for further replies.
Top