Re: Outlook meeting reminders and Communicator IM's do not appear on top of other programs.

  • Thread starter El Presidenté
  • Start date Views 1,278
Status
Not open for further replies.
E

El Presidenté

I was also very frustrated with this new reminder behavior, but I believe I found a potential solution. Using the DeskPins application, a small piece of freeware that pins windows to the foreground, I set up an 'Autopin' assigment that automatically pins all reminder windows to the foreground. Here are the steps I followed:

1. Close Outlook

2. Download and install DeskPins from http://users.forthnet.gr/pat/efotinis/programs/deskpins.html

3. Launch DeskPins

4. Right-click on the DeskPins icon in the taskbar tray and choose 'Options'

5. Click on the 'Autopin' tab

6. Click the 'Add' button

7. I entered 'Reminders' for the Description field, '* Reminder' for the Title field, and '#32770' for the Class field

8. Click on the 'OK' button

When I opened Outlook and set up an appointment with a reminder, the window was automatically 'pinned' to the foreground in front of all other open windows.

Did anyone have any success with this?
 
U

unbob

Things are much better for me with DeskPins. But I have a slightly different problem - I'm on XP, using PowerPro virtual desktops and had a repeated problem with Microsoft Communicator sessions (dis)appearing underneath other windows.
 
Status
Not open for further replies.
Top