Editing contacts

Status
Not open for further replies.
P

Purplehaze2



Every time I start to edit a contact, the system shuts down. A window comes up that it needs to either, find a soultion on the web or it has to restart Outlook. I have done both but in keeps occuring. I am linked to Hotmail, could this be the problem?

Please help.

Purplehaze2
 
G

Ganesh Kumar N



Try to open Outlook in application safe. If it opens fine, then you can disable the Add-ins in Outlook.

Go to Start->click on all programs-> Accessories-> Run->

Type "outlook /safe" without quotes and click on ok.(Note: there is a space between "k" and "/")

Check the link to disable the add-ins in office 2007:-

http://office.microsoft.com/en-us/outlook/HA100341271033.aspx

Also try to create a new profile and check. Refer the link on how to create a new profile:-

http://support.microsoft.com/kb/829918

Ganesh Kumar N
 
P

Purplehaze2



Dear Ganesh

I followed every step on your instruction above, but everytime I am already in and ready to disable the add-in a window come up that says I am not able to change anything unless I am the administrator.

What do I do to disable the add-in?

Also if I disable all the add-ins, wont I need them down the line?

Please advice on the above.

Purplehaze 2
 
P

Purplehaze2



Dear Roady

I tried everything you mentioned above and still, everytime I try to edit a contact, outlook shuts down.

Got any ideas or sugestions?

Purplehaze 2
 
R

Roady [MVP]

I tried everything you mentioned above and still, everytime I try to edit a contact, outlook shuts down.

Got any ideas or sugestions?

Then it is neccessary to know what has been logged to the Event Viewer about this;
http://www.msoutlook.info/question/317

Additionally, try the suggestens posted here;
http://www.howto-outlook.com/faq/outlookdoesntstart.htm

As for your other question regarding disabling add-ins as an administrator;
Hold SHIFT while right clicking on the Outlook icon and choose "Run as administrator".
 
Status
Not open for further replies.
Top