Microsoft Outlook 2010 problem

Status
Not open for further replies.
T

TOuten2



I have a problem with Outlook 2010. It constantly gives me the error "Outlook 2010 has stopped responding"

The OS is Windows 7 Premium Home Edition. I aslo have Office 2007 Student Version. I can go into the control panel to add/remove programs, and click on "repair". It may work after that, or it may not.

I also have McAfee Virus Protection. I have run all updates from Microsoft and from McAfee.

No one can tell me what to do about this, except for to unintsall it and get rid of it. I hate to think that I spent $150.00 for something that DOESN'T work. Help please.

If I haven't provided enough information, let me know.

Thanks,
 
H

Hassan El-Meligy, MSc



Hi, try the following

Run outlook in safe Start -> Run [type] outlook / safe See what happens and if it is still the same problem You may try safe mode by using this too (while pressing CTRK click right mouse on outlook shortucut)If it works in safe mode, exit and try in normal mode in any of the modes (better in safe mode; disable the ADDINS in 2007 Tools -> Trust Centers ->Addins -> GO <and uncheck all or some of the addins> some of these addins might have a problem

Plese let me know if it helps

Regards
 
T

TOuten2



forgive my ignorance, but were in Windows 7 is the "Run" in start? When I type in run, and the dialoge box appears, I type in outlook/safe, and the file does not exist. Another thing I have noticed, that when it locks up, it tries to start immediatly, and when it opens properly, it goes through several "steps". Also, if I run program compaitibility program, the troubleshooting is completed, the Outlook program will open, but the summary says "Incompatible Application" I don't know if that helps or not.

Thanks,

Tim
 
H

Hassan El-Meligy, MSc



Try first

(while pressing Ctrl key click left-mouse on Outlook shortucut)
 
N

Niyamath Khan



Which edition of Office 2010 is installed on the computer?

What type of account is configured in Outlook? E.g. POP/IMAP/Exchange

Try the following steps:

Right click on Outlook (.exe) > Properties > Compatibility > uncheck all the boxes

To access Outlook (.exe), open the following location:

Windows 7 32bit: C:\Program Files\Microsoft Office\Office14

Windows 7 64bit: C:\Program Files(x86)\Microsoft Office\Office14
 
Status
Not open for further replies.
Top