Email is displayed in two languages. How can I change it so English is the only language?

Status
Not open for further replies.
S

sjanco

The language setting on my Outlook email is English. However certain headers and text appear in another language. My calendar is correct - all English. I checked the language settings in the control panel and they are set to English. How can I make English the olny language for my account?
 
A

Alex T [MVP]

Hello,

Are these legit emails that your receiving that are not in English or are they junk emails that have these heading cause they are scams?

Regards,

Alex T.

~Windows Desktop Experience MVP 2007-2011~

Is this response helpful? If so, please consider clicking the green Vote As Helpful button for the benefit of future visitors with the same question.

If this post provided a solution please mark it as the answer to help others. Thank You.

This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
 
S

sjanco

It isn't emails it's the actual outlook page with headings. The folders and actions on my toolbars are in a different language than my Outlook calendar. VERY strange. I had my machine gone over by the company I purchased it from. They removed the software and reinstalled. All of my language settings are English.
 
N

Niyamath Khan

Which version of Outlook is installed on the computer? You may open Outlook in safe mode to check if it helps.

Hold Ctrl + Windows key, type Outlook /safe and hit on Enter.

Note: There is space between Outlook and /
 
Status
Not open for further replies.
Top