Can't connect to Exchange 2003 via RPC over HTTPS using Windows 7

Status
Not open for further replies.
R

Renata Vincoletto

I have an Exchange server 2003, and clients using Windows XP and Vista, with Office 2003 and 2007, all of those possible scenarios working perfectly to connect to the mailserver using Outlook Anywhere.

Although, none of my computers running Windows 7, either with Office 2003 or 2007 can't connect to the exchange.

All configurations are the same:

In Outlook, go to Tools - Email Accounts - Next Choose the Microsoft Exchange Server, and click ChangeClick More Settings, and go to the Connection tabTick Connect to my Exchange mailbox using HTTP, and click Exchange Proxy SettingsEnter (my email server address) in the https:// boxTick both On *** networks, connect using HTTP first, then connect using TCP/IP boxesChoose Basic Authentication in the Proxy Authentication settings box

What am I missing?
 
S

Steven Moede

If you open internet explorer on the Windows 7 client and typehttps://name_of_exchange_server/rpc, do you get any warnings about an invalid certificate?

" Renata Vincoletto" wrote in message news:1e9e37ea-a724-4f87-80f1-d3d8d3e38618@communitybridge.codeplex.com...

I have an Exchange server 2003, and clients using Windows XP and Vista, with Office 2003 and 2007, all of those possible scenarios working perfectly to connect to the mailserver using Outlook Anywhere.

Although, none of my computers running Windows 7, either with Office 2003 or 2007 can't connect to the exchange.

All configurations are the same:

In Outlook, go to Tools - Email Accounts - Next Choose the Microsoft Exchange Server, and click Change Click More Settings, and go to the Connection tabTick Connect to my Exchange mailbox using HTTP, and click Exchange Proxy SettingsEnter (my email server address) in the https:// boxTick both On *** networks, connect using HTTP first, then connect using TCP/IP boxesChoose Basic Authentication in the Proxy Authentication settings box

What am I missing?
 
Status
Not open for further replies.
Top