• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Re: Control Toolbox in Outlook

Status
Not open for further replies.
S

SGVsZW4

#1
Hi,

We are still having the problem: Control toolbox toolbar is floating in

every single message the user opens. Here's what he tried:

"I took a few minutes to look for anomalies that might explain this. Here's

what I found that might help. In my Outlook, when I open a message that was

sent to me, the menu under Tools in that message is very short, Just 6 or 7

options. If I reply to a message or create a new one, the options under

Tools increase and are basically what you would see in Word.

When the user opens a message sent to her, the full list under Tools is

there, as would be in Word, along with that floating Control toolbox."

My last suggestion would be to redo the user's profile. Would this be it?

Thank you.

"Helen" wrote:


> Roady,

> My apologies; the solution was clear but the person who posted the question
> replied that he didn't know how to disable the Control Toolbox in Word, then
> wrote that he found it. The "found it" interested me. I know that in order
> to disable it, you simply have to uncheck that toolbar, but since I cannot
> reciprocate my user's problem, I thought that there was something else to be
> done. And this is what I was looking for.

> I guess not, huh? Anyway, I enabled the toolbar in Word but it does not
> affect my Outlook, even though I enabled Word in Outlook.

> How can this be? Mind you, I'll wait for the user to get back to me and see
> if your solution did the trick.

> Again, my apologies. Your solutions are normally right-on!

> Hélène

> "Roady [MVP]" wrote:
>
> > What was not clear about the answer provided?
> > Close Outlook and disable the toolbar in Word and then close Word. Does it
> > still show when starting up Word? If not, start Outlook and see if it show
> > up now still.
> > > >

> > ---> > "Helen" <Helen> wrote in message
> > news:0884FA17-118B-4544-A413-1B3BAC273FA7@microsoft.com...
> > > Good day,
> > > > I saw a post with the same question but the answer was not too clear. A
> > > user (who is 800 miles away) has this problem: she uses Word as her email
> > > editor. Everytime she opens a message the Control Toolbox pops up. It is
> > > annoying.
> > > > I tried to reciprocate the problem but could not. I displayed it in Word
> > > (the toolbar) but it does not affect my Outlook.
> > > > Any ideas?
> > > > Windows XP, Office 2003.
> > > > Thanks!

> >
 
R

Roady [MVP]

#2
Hi Helen,

It sounds to me that the message is being received in Rich Text format and

that the user has set the option to open RTF messages with Word.

Tools-> Options-> Tab Mail Format

When you disable that, reading RTF messages will be done via Outlook.

---
"Helen" <Helen> wrote in message

news:DF02532C-4433-4BEA-B10E-13DB5B05D7D5@microsoft.com...
> Hi,

> We are still having the problem: Control toolbox toolbar is floating in
> every single message the user opens. Here's what he tried:

> "I took a few minutes to look for anomalies that might explain this. Here's
> what I found that might help. In my Outlook, when I open a message that
> was
> sent to me, the menu under Tools in that message is very short, Just 6 or
> 7
> options. If I reply to a message or create a new one, the options under
> Tools increase and are basically what you would see in Word.

> When the user opens a message sent to her, the full list under Tools is
> there, as would be in Word, along with that floating Control toolbox."

> My last suggestion would be to redo the user's profile. Would this be it?

> Thank you.

> "Helen" wrote:
>
> > Roady,
>

>> My apologies; the solution was clear but the person who posted the
> > question
> > replied that he didn't know how to disable the Control Toolbox in Word,
> > then
> > wrote that he found it. The "found it" interested me. I know that in
> > order
> > to disable it, you simply have to uncheck that toolbar, but since I
> > cannot
> > reciprocate my user's problem, I thought that there was something else to
> > be
> > done. And this is what I was looking for.
>

>> I guess not, huh? Anyway, I enabled the toolbar in Word but it does not
> > affect my Outlook, even though I enabled Word in Outlook.
>

>> How can this be? Mind you, I'll wait for the user to get back to me and
> > see
> > if your solution did the trick.
>

>> Again, my apologies. Your solutions are normally right-on!
>

>> Hélène
>

>> "Roady [MVP]" wrote:
> >
> > > What was not clear about the answer provided?
> > > Close Outlook and disable the toolbar in Word and then close Word. Does
> > > it
> > > still show when starting up Word? If not, start Outlook and see if it
> > > show
> > > up now still.
> >> > > > >

> >>>>>>>> > ---> >> > "Helen" <Helen> wrote in message
> > > news:0884FA17-118B-4544-A413-1B3BAC273FA7@microsoft.com...
> > > > Good day,
> > >> > > I saw a post with the same question but the answer was not too clear.
> > > > A
> > > > user (who is 800 miles away) has this problem: she uses Word as her
> > > > email
> > > > editor. Everytime she opens a message the Control Toolbox pops up.
> > > > It is
> > > > annoying.
> > >> > > I tried to reciprocate the problem but could not. I displayed it in
> > > > Word
> > > > (the toolbar) but it does not affect my Outlook.
> > >> > > Any ideas?
> > >> > > Windows XP, Office 2003.
> > >> > > Thanks!
> >> >
 
Status
Not open for further replies.

Similar threads