Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support

  • Thread starter aaronbarnes
  • Start date Views 2,438
Status
Not open for further replies.
A

aaronbarnes

I get this error message every single day. Attatchments have nothing to do with it.

Nothing anyone here has suggested has worked to fix the problem.

The problem is not my browser, my computer, my outlook 2002, my account settings, my isp, my anything.

The problem is somewhere between outlook and hotmail and filters and I don't know what.

The only thing that works is closing outlook and opening it again.

Sometimes it works the first time, sometimes it takes five to ten times of shutting down outlook and re-opening it. Usually once it starts working it works until I restart my computer or the next day.

Can somebody please get me a real answer?

I pay for hotmail, and I'm not going to spend another $120 for new outlook unless someone can tell me why my present setup works sometimes and sometimes does'nt.
 

Brian Tillman

Senior Member
Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

Are you accessing Hotmail via POP account? I'm guessing you do, given the error you describe.



 
A

aaronbarnes

Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

yes, it's set up in outlook just like the hotmail setup instructions say to.

port 587 .......port 25 never works.............there was another one somebody suggested that did'nt work either......maybe 465
 
A

aaronbarnes

Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

yes, that's the one.
 

Brian Tillman

Senior Member
Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

And the SSL setting is correct? It could be that the Hotmail servers are having issues. It's not all that uncommon for them to do so. The only recommendation I have is to make sure you've applied all updates to Office XP. http://www.microsoft.com/downloads/en/results.aspx?freetext=Outlook+2002&displaystype=s_basic



 
A

aaronbarnes

Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

It worked this morning and all day wednesday. Restarted my computer around 3:00 and now it's giving me the error message again. No settings have been changed.

this sucks
 

Brian Tillman

Senior Member
Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

If it's intermittent like that, then I'm inclined to blame the server.



 

Brian Tillman

Senior Member
Re: Task 'Hotmail - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP)

If you had said you were using Outlook 2007, I'd have blamed a recent Office update. I don't have any other ideas. Sorry.



 
Status
Not open for further replies.
Top