I have just installed office 2007 on my pc....now when I want to send an email and hit the spell check on the bar it highlights just about every word

  • Thread starter jokenaround
  • Start date Views 514
Status
Not open for further replies.
J

jokenaround

The spelling checks the english words that I have typed and they come up in French, I have tried to fix this a fewtimes but to no avail.....any help?
 
G

Gordon B-P



So you are using Outlook EXPRESS as your email client? This is SUCH a well-documented bug that a quick Google would have given you the solution INSTANTLY rather than having to wait over ten hours.

You have two options:

either install the English proofing tools from a prior version of Office (if you have it) or google for, download, and install a free spellcheck application for OE.
 
Status
Not open for further replies.
Top