Unusual error: 0x80040403 along with "The folder is full" kiss of death.

  • Thread starter FMC Peter
  • Start date Views 1,750
F

FMC Peter

Windows XP - Outlook 2007 - Microsoft Exchange Server (hosted) - Norton Security Suite - Desktop machine

We use MES through our provider (Comcast) and all of a sudden one of our users is not receiving emails, but can send them. Also, if our guy tries to move folders of emails or delete entire folders that are being stored on the exchange server, not locally, it says he doesn't have permission to do so or that " The folder is full" I've confirmed he is the " owner" and has all the permissions to do whatever he wants to his account.

To make this even more puzzling, if he kicks on his laptop (Windows 7) and logs in to the exchange server, he receives his email, he can move and delete folders, all the stuff he can't do on the desktop unit.

He also receives and sends emails on his Blackberry, no interruption there.

I've attached one of the roughly 4,000 Synchronization Log Error Messages he had below. The first part folder " ATC" was what he was trying to delete. The second part of the error after the first URL refers to the email issue.

The links appear meaningless to me, they refer back to Outlook 2000, were using 2007. None of our other people in the office are having problems.

Thanks for any thoughts or help!

13:24:31 Synchronizer Version 12.0.6539

13:24:31 Synchronizing Mailbox 'B** ******'

13:24:31 Synchronizing Hierarchy

13:24:31 Error in folder 'ATC'

13:24:31 [80004005-501-FFFFF9BB-733]

13:24:31 The client operation failed.

13:24:31 Microsoft Exchange Information Store

13:24:31 For more information on this failure, click the URL below:

13:24:31http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-fffff9bb-733

13:24:32 Terminated in error

13:24:32[80040403-501-80040403-940]

13:24:32 The client operation failed.

13:24:32 Microsoft Exchange Information Store

13:24:32 For more information on this failure, click the URL below:

13:24:32 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040403-501-80040403-940
 
R

Ruchi Bisht

Try creating a new Outlook PST file and set it as default and check.

1. Open Outlook.

2. Click Tools->Account settings->data file.

3. Click Add->click ok on new data file window.

4. Type the name of the file and click ok.

5. Select the File and click Set as default.

6. Click ok.

7. Close and open Outlook again and check

Ruchi Bisht
 

Similar threads

Top