Outlook 2010 is dropping characters

  • Thread starter HoundBoy
  • Start date Views 643
Status
Not open for further replies.
H

HoundBoy



Just upgraded an office from MSO2003 to 2010; emails are randomly losing characters, both parts of body text words, and formatting codes, e.g. the link underlining in the firm's website address in the standard signature is not closing off and leaves underlining on for the following half page of quoted text.

Dropped characters are random (and permanent) turning random words into gibberish; having a conversation of repeated replies on a thread results in progressive corruption of the message, e.g. it starts out clean, but after a reply or two it starts to lose material.

This may be corrected by changing formatting default to RTF from HTML - still testing; but this isn't an acceptable solution for the client - too limited.

This is nasty, and I'm finding next to nothing in other forums from others encountering this problem.

Thanks for any advice!
 
S

Sachin Shetty



Try opening outlook in safe mode and check if it works fine.

1. Click on start>run

2. Type “outlook /safe”( without quotes)

Note: There is a space between outlook and "/"

3. If this works fine then you must disable the add-ins and check which add-in is causing the issue

4. To disable add-ins click on file>options>add-ins>com add-ins> and click on go.
 
C

Chantal Coolsma



A customer of mine has the same problem. Tried to disable add-ins. No result. Outlook 2010 in combination with Vista works okay.

Workaround: use Windows Live Mail. no problems overthere.

Chantal Coolsma - ICT4SMB BV
 
R

Roady [MVP]



Messages getting corrupted are usually caused by having a virus scanner installed which integrates itself with Outlook. Uninstall this integration part of your virus scanner and try again; you'd still be sufficiently protected by your on-access scanner part of the virus scanner. For more details see;
http://www.msoutlook.info/question/20
 
Status
Not open for further replies.
Top