Outlook 2007 Client (w/ Connector) randomly stops working with Hotmail

H

HotRuta



My Outlook 2007 Client (w/ Connector) randomly stops working (Hotmail only). After a day or two, I usually just set up the account again, after which it works fine --- until the next time. I've also noticed that when I have problems, Hotmail is reporting problems, too, which suggests to me that the problem is on the server side.

The error I get is the same as everyone else is listing here, including the reference to a problem with the folder hierarchy. But I keep the Outlook Client end as flat --- no nested folders. Oddly enough, a folder hierarchy has appeared on the Hotmail end (web access); I've never set up a hierarchy on the Hotmail web side either, so it is being created on the server side ?!?!?!?@
 
H

HotRuta

This is my version of the Connector:

14.0.5117.5000

This is the error sequence I was getting:

Error in Mail

There is an error synchronizing your mail account. Please verify your account is configured correctly by first accessing your mail on the web.

Error: 4102. Client. Object with Id 17f43caf-401b-4a7e-8941-0afe4dcb361f appears in more than one command.

Error in Mail

Error with Send/Receive.

There was an error synchronizing your folder hierarchy. Error : 8de00002.

Connection directly to the Web interface works fine. However, since the last time I re-created the account in Outlook (two nights ago), and it re-created the all of the folders, it hangs, and list the Server Status for Mail, Calendar, and Contacts all as "Connecting", so I can't get to the "Detailed Report".

When I force a Send/Receive, it completes without reporting any errors.

UPDATE:

I just tried it again, and it appears to be loading some of the folders. Now I can get to the "Detailed Report", and it has this in it:

Outlook Hotmail Connector Version 14.0.5117.5000
Account: XXXXXXX@hotmail.com
Signed in successfully at 11/12/2010 11:29:45 AM

Mail:

Calendar:

Contacts:


[Evidently I Xed out the Account info above for this e-mail]

Mail, Calendar, and Contacts all still are reporting the Server Status as "Connecting", but it isn't showing that way in the "Detailed Report" listing above ...

Again, this seems to happen when Hotmail is reporting ongoing, or recently "resolved" problems with Mail. In the past, I've waited as long as four days (after Hotmail reports the problem as resolved) before giving up and re-creating the Account connection.
 
H

HotRuta



Another update; current status:

Outlook Hotmail Connector Version 14.0.5117.5000

Account:

Signed in successfully at 11/12/2010 11:29:45 AM

Mail: Error at 12:44 PM.

Calendar: Last successfully refreshed at 12:44 PM.

Contacts: Last successfully refreshed at 12:44 PM.

Errors :

Time: 11/12/2010 11:42:45 AM
Error in Mail
The server reported a temporary error.
Error: 5102.

Time: 11/12/2010 12:07:13 PM
Error in Mail
The server reported a temporary error.
Error: 5102.

Time: 11/12/2010 12:27:04 PM
Error in Mail
The server reported a temporary error.
Error: 5102.

Restarted; seems to be loading e-mails again.
 

Top