At a hotel in another counry--the wireless server won't allow me to send outgoing email messages. I am using the same settings I used at home. I can

C

CarolGD

I read one article in the Microsoft Help that said I needed the name of the SMTP server here. I itried that, but now it wants a user name and password. don't know if I should lchange that form my home setting. It says it does not recognize me as an authorized user. I get no help from this end.
 
G

Gordon B-P



Either set your smtp server to authenticate, (it's under the Server tab in the More Settings options in the Mail setup dialog box and you may need to change the smtp server port from the standard one - your mail provider should be able to help you with this) ) or ask the hotel what the username and password is.

I'm afraid those are the only options other than using webmail...
 
G

Ganesh Kumar N



What type of email account do you use (e.g., POP, IMAP or exchange)?

Try to authenticate the username and password and verify the status.

1. Go to account settings-> open the email account-> under change account settings.

2. Click on more settings-> Outgoing server-> select log on using-> enter the username and password given by ISP and check require secure password authentication(SPA)-> click on ok.

3. Now check if the password prompt appears.

Also refer the link if Outlook is not retaining the password in outlook:-

http://support.microsoft.com/kb/290684

Ganesh Kumar N
 

Similar threads

Top