Outlook 2010 won't perform Send/Receive on IMAP folders as scheduled

Status
Not open for further replies.
D

DMonroe

I'm using Outlook 2010 32-bit on a Windows 7 64-bit machine. I have 4 IMAP accounts. I have configured Outlook to do a Send/Receive for all accounts every 10 minutes and to download the full messages (not just the headers).

The problem is that Outlook doesn't check for messages on any IMAP account or folder except the folder that I'm currently viewing. When I switch to the Inbox of one of the other IMAP accounts, it downloads mail at that time. I have no way of knowing if I've received any new emails on any of the other email accounts until I actually click on the Inbox for that account.

Why isn't Outlook checking for new messages at the scheduled intervals?

Thanks in advance.
 
F

Francine Otterson

Hello

I believe you can address this by setting up a Send/Recieve group, which will allow you to select the folders your want automatically to send/receive. If online this will pull in all the emails avaiable once these are selected.

Kind Regards
 
E

Ezil Vinoth

Change the timings in send\receive option from the below location and verify the status.

The shortcut ALT+CTRL+S is working fine for me. It"s giving me option to set the Send/Receive frequency.

Even File -> Options -> Advanced -> Send/Receive button gives the same screen.

If the above does not help, try the steps mentioned below.

1. Click Start->Run (Windows key + R key) and type Outlook /safe->click ok.

2. Try sending a test mail and check you receive the mail fine and check if the send/receive process completes.

3. If Outlook /safe works disable add-ins, click on File->Options->Add-ins.

4. Click Go for COM-Add-ins and clear the check box for all.

5. Close and open Outlook and check again.

If it fails in safe mode, create new profile and configure IMAP account and verify the status.
 
Status
Not open for further replies.
Top