Outlook 2010 stops syncing with Exchange server, on restart all mailbox changes are lost

Status
Not open for further replies.
P

Philip Harrison

Hi guys,

This has happened a couple of times now but I didn't realise what was happening until it happened again this morning. Exchange 2010 Server, Outlook 2010 client (cached mode) on Windows 7 machine. I was working away this morning but realised at 12am that I hadn't had new emails since 10am, I then noticed 5-6 emails sitting in my outbox. I checked if Outlook was 'disconnected' from the Exchange server, it didn't say 'disconnected'. I figured a reboot of the PC would do no harm so I restarted and jsut continued working away. I only realised later that all " work" I'd done in Outlook between 10am and 12am was gone. The 5 emails from my Outbox were gone (not sent, not in Outbox and had not left the company - they'd disappeared). During the 10am-12am interval I'd also moved a number of emails from my Inbox to a subfolder, they were now back in my Inbox.

So it seems like at 10am something happened to Outlook that it lost touch with the Exchange server, even though it is in cached mode and was NOT in disconnected mode. When I rebooted at 12am it looks like my local changes were discarded and I reverted to the 10am version of my mailbox. This has happened to another user in our office also using Outlook 2010 on a Windows 7 machine. Most other users here are on Outlook 2007 and have not reported any issues.

Anybody else seen this?

Regards,

Philip Harrison
 
H

Harry Yuan

Hi,

OST files are very profile specific.

May be due to that you have a different profile in Office 2010 Pro than you had previously.

OST files are just caches of what's in the Exchange mailbox.

You should try creating a brand new Outlook profile, with your Exchange server as the e-mail account, and let Exchange just create a new .OST file for you.

Regards,

Harry
 
Status
Not open for further replies.
Top