Office 2010 and Exchange 2007 not remembering password

Status
Not open for further replies.
D

dplotts



I have an issue after switching from exchange 2003 to exchange 2007 (All the users are running Office 2010 on Windows 7). Outlook doesn't remember the username or password for the users, they have to keep entering it every time they start outlook.

The server is running SBS2008, and all the computers are on the same domain.

I've tried adding "MS.Outlook:<username>@<domain>:pUT" to the credentials manager, but it doesn't solve the problem.

Any ideas?
 
J

Jennifer Zhan



Hi,

If you are using Windows Vista or Windows 7, please try following method:

Open up windows explorer and then paste the following text into the address bar, which should bring you to a folder with a single folder inside with a really long name.

%userprofile%\AppData\Roaming\Microsoft\Protect

What you"ll need to do is just rename that folder to something else then re-open Outlook and type in your password.

If it not works or you are not using Win7 or Vista, you can try to add this registry entry.

1. Click Start, click Run, type regedit, and then click OK.

2. Locate and then right-click the following registry subkey:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Security

3. Point to New, and then click DWORD Value.

4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.

5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:

00000000

Note In this case, cached credentials will be used.
00000001
Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.

6. Click OK.

In addition, you can try suggestions provided here: http://support.microsoft.com/kb/956531

Hope that helps.
 
D

dplotts



I tried renaming the folder in "%userprofile%\AppData\Roaming\Microsoft\Protect" but Outlook 2010 still asks for the username and password.
 
Status
Not open for further replies.
Top