Can't send to distribution groups

  • Thread starter BillinOz
  • Start date Views 1,210
Status
Not open for further replies.
B

BillinOz

We have recently migrated from Exchange 2003 to Exchange 2010. One of the administrators recently made some configuration changes in Exchange and since then we are not able to send emails to distribution groups. Emails to individual recipients still works fine. The administrator in question is away so we can't find out what changes were made. Any clues as to how we can troubleshoot this?
 
P

Paul Cunningham

What do you mean by " can't send" ? Do you receive NDRs containing an error message and error code?

Note that in the properties of a Distribution Group on the Mail Flow Settings tab are several settings that can impact delivery (eg Message Delivery Restrictions, Moderation...)

Paul Cunningham (MCITP) Get more Exchange tips and tutorials at: http://exchangeserverpro.com
 
B

BillinOz

The person sending the emails can see the email in their " Sent" items. They do not get an NDR back. From their end it looks like a successful send. But the members of the distribution group never receive the mail.
 
P

Paul Cunningham

That sounds like your colleague has configued moderation on the groups. Open the properties of one of the groups in question and look at the Mail Flow Settings tab and check the Moderation settings.Paul Cunningham (MCITP) Get more Exchange tips and tutorials at: http://exchangeserverpro.com
 
G

Gulab Mallah

What is the status in OWA and what is the status of regular users mail flow, are they able to send and receive emails?
As Paul said check the Mail Flow Settings

Gulab | Skype: gulab.mallah
 
Status
Not open for further replies.
Top