Exchange 2010 & Public Folder Replicas

  • Thread starter José Sucré
  • Start date Views 1,263
Status
Not open for further replies.
J

José Sucré

I have a native Exchange 2010 environment with 3 servers

1st Site:
Server 1: Hub & CAS role Server 2: Mailbox role

2nd Site:
Server 3: Hub, CAS & Mailbox role

Server 2 & 3 are part of a DAG and have Public folders on each, set as replicas. Server 2 has the MsExchFirstInstance Flag set to TRUE (whatever that is). Whenever I submit a message into the mail queue (send email from outlook) it goes to Server 3's Public Folder Store before it is replicated to Server 2 (which takes 5 minutes). I would prefer the other way around, is it possible to get this going?

eg; (This shows the Queue sending mail at the time I Submited it)
http://i.imgur.com/GXRli.png

NOTE: This wouldn't be such an issue if by default the Outlook client connects to Server 2
 
A

AndyD_ [MVP]

So Server 3 is set as the default public folder store for your mailbox database and there are replicas of the folders on each server?
 
A

AndyD_ [MVP]

Default what? :)

What public server is set as the default public store for the mailbox store your mailbox is in?

What server was installed last? 2 or 3?

BTW, the only true way to ensure timeliness in public folders is to not replicate folders amongst different servers. Otherwise, you can set replication to 1 minute at the least for replicas by store or individual folder replica.
 
A

Allen Song

Hi,

Does every Mailbox Role has respective Public Folder Database? What kind of the messages did you send?

Thanks

Allen

Allen Song
 
Status
Not open for further replies.
Top