Default settings for "Display as" Change?

Status
Not open for further replies.
M

Marathon

I have used the macro to reset all my "display as" to Last Name, First name.

However new contacts default to Outlook format.

Any way to change this default behavior to Last Name, First name?

TIA!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
tools, options, contact options

"Marathon" <jsssbs@hotmail.com> wrote in message

news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> I have used the macro to reset all my "display as" to Last Name, First
> name.

> However new contacts default to Outlook format.

> Any way to change this default behavior to Last Name, First name?

> TIA!
>
 
M

Marathon

I know about that setting but the one I am looking to change the default of

is the "Display as" under a person's email address.

The setting you mention will not change that default I do not believe.

"Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message

news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> tools, options, contact options

> >

>

>

> "Marathon" <jsssbs@hotmail.com> wrote in message
> news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> > I have used the macro to reset all my "display as" to Last Name, First
> > name.
>

>> However new contacts default to Outlook format.
>

>> Any way to change this default behavior to Last Name, First name?
>

>> TIA!
> >
 
M

Marathon

This particular setting becomes most relevant in a distribution group and

makes it easier to know who is in a large group if display as is sorted just

last, first.

"Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message

news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> tools, options, contact options

> >

>

>

> "Marathon" <jsssbs@hotmail.com> wrote in message
> news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> > I have used the macro to reset all my "display as" to Last Name, First
> > name.
>

>> However new contacts default to Outlook format.
>

>> Any way to change this default behavior to Last Name, First name?
>

>> TIA!
> >
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
the other setting is in tools, accounts, address book, change.

"Marathon" <jsssbs@hotmail.com> wrote in message

news:ugoTp4d0JHA.1096@TK2MSFTNGP06.phx.gbl...
> I know about that setting but the one I am looking to change the default
> of is the "Display as" under a person's email address.

> The setting you mention will not change that default I do not believe.

> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> > tools, options, contact options
>

>> > >

>

>
>
>>

>

>>

>

>> or point
> > your

>

>
>> "Marathon" <jsssbs@hotmail.com> wrote in message
> > news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> >> I have used the macro to reset all my "display as" to Last Name, First
> >> name.
> >
>>> However new contacts default to Outlook format.
> >
>>> Any way to change this default behavior to Last Name, First name?
> >
>>> TIA!
> >>


>
 
M

Marathon

Are you sure?

What I have on 2003 is tools, email accounts, address book, view or change

existing..., change. and that does not do it

"Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message

news:uaxxZLe0JHA.1712@TK2MSFTNGP03.phx.gbl...
> the other setting is in tools, accounts, address book, change.

> >

>

>

> "Marathon" <jsssbs@hotmail.com> wrote in message
> news:ugoTp4d0JHA.1096@TK2MSFTNGP06.phx.gbl...
> > I know about that setting but the one I am looking to change the default
> > of is the "Display as" under a person's email address.
>

>> The setting you mention will not change that default I do not believe.
>

>
>> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> > news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> >> tools, options, contact options
> >
>>> > >>

> >
>>
>>
>>>

> >>
>>>

> >>
>>>> or point
> >> your

> >
>>
>>> "Marathon" <jsssbs@hotmail.com> wrote in message
> >> news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> >>> I have used the macro to reset all my "display as" to Last Name, First
> >>> name.
> >>
>>>> However new contacts default to Outlook format.
> >>
>>>> Any way to change this default behavior to Last Name, First name?
> >>
>>>> TIA!
> >>>

>

>>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
What options do you see there when you look at it?

This is what the dialog looks like on my Outlook 2003 systems:

http://www.xsolive.com/Outlook Screen shots/Forms/DispForm.aspx?ID=93

That changes the sort order in the address book. If you want an order

different from either First Last or your File As order, you need to use the

macro to change it.

Tools, Options, Preferences tab, Contact Options change the File As order

(and type in order).

"Marathon" <jsssbs@hotmail.com> wrote in message

news:uslDnke0JHA.1092@TK2MSFTNGP06.phx.gbl...
> Are you sure?
> What I have on 2003 is tools, email accounts, address book, view or change
> existing..., change. and that does not do it

> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> news:uaxxZLe0JHA.1712@TK2MSFTNGP03.phx.gbl...
> > the other setting is in tools, accounts, address book, change.
>

>> > >

>

>
>
>>

>

>>

>

>> or point
> > your

>

>
>> "Marathon" <jsssbs@hotmail.com> wrote in message
> > news:ugoTp4d0JHA.1096@TK2MSFTNGP06.phx.gbl...
> >> I know about that setting but the one I am looking to change the default
> >> of is the "Display as" under a person's email address.
> >
>>> The setting you mention will not change that default I do not believe.
> >
>>
>>> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> >> news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> >>> tools, options, contact options
> >>
>>>> > >>>

> >>
>>>
>>>
>>>>

> >>>>
>>>>

> >>>>
>>>>>> or point
> >>> your

> >>
>>>
>>>> "Marathon" <jsssbs@hotmail.com> wrote in message
> >>> news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> >>>> I have used the macro to reset all my "display as" to Last Name, First
> >>>> name.
> >>>
>>>>> However new contacts default to Outlook format.
> >>>
>>>>> Any way to change this default behavior to Last Name, First name?
> >>>
>>>>> TIA!
> >>>
>>
>>>


>
 
M

Marathon

Yes I have that, but it is the attached "Display as" Field that I want to

only say "Last, First"

"Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message

news:u1Vv8cj0JHA.4800@TK2MSFTNGP06.phx.gbl...
> What options do you see there when you look at it?
> This is what the dialog looks like on my Outlook 2003 systems:
> http://www.xsolive.com/Outlook Screen shots/Forms/DispForm.aspx?ID=93
> That changes the sort order in the address book. If you want an order
> different from either First Last or your File As order, you need to use
> the
> macro to change it.

> Tools, Options, Preferences tab, Contact Options change the File As order
> (and type in order).

> >

>

>

> "Marathon" <jsssbs@hotmail.com> wrote in message
> news:uslDnke0JHA.1092@TK2MSFTNGP06.phx.gbl...
> > Are you sure?
> > What I have on 2003 is tools, email accounts, address book, view or
> > change
> > existing..., change. and that does not do it
>

>> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> > news:uaxxZLe0JHA.1712@TK2MSFTNGP03.phx.gbl...
> >> the other setting is in tools, accounts, address book, change.
> >
>>> > >>

> >
>>
>>
>>>

> >>
>>>

> >>
>>>> or point
> >> your

> >
>>
>>> "Marathon" <jsssbs@hotmail.com> wrote in message
> >> news:ugoTp4d0JHA.1096@TK2MSFTNGP06.phx.gbl...
> >>> I know about that setting but the one I am looking to change the
> >>> default
> >>> of is the "Display as" under a person's email address.
> >>
>>>> The setting you mention will not change that default I do not believe.
> >>
>>>
>>>> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> >>> news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> >>>> tools, options, contact options
> >>>
>>>>> > >>>>

> >>>
>>>>
>>>>
>>>>>

> >>>>>>
>>>>>

> >>>>>>
>>>>>>>> or point
> >>>> your

> >>>
>>>>
>>>>> "Marathon" <jsssbs@hotmail.com> wrote in message
> >>>> news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> >>>>> I have used the macro to reset all my "display as" to Last Name,
> >>>>> First
> >>>>> name.
> >>>>
>>>>>> However new contacts default to Outlook format.
> >>>>
>>>>>> Any way to change this default behavior to Last Name, First name?
> >>>>
>>>>>> TIA!
> >>>>
>>>
>>>>

>

>>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
You are limited to 2 options for display as - first last or file as. You

need to choose file as format in the address book dialog to use the file as

format then set the file as format (tools, options, contact options) to use

last, first.

If you want some other format for File as, then you need to run the macro to

update the names (or edit it yourself as you create the contact).

"Marathon" <jsssbs@hotmail.com> wrote in message

news:ubfymPk0JHA.1092@TK2MSFTNGP06.phx.gbl...
> Yes I have that, but it is the attached "Display as" Field that I want to
> only say "Last, First"

> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> news:u1Vv8cj0JHA.4800@TK2MSFTNGP06.phx.gbl...
> > What options do you see there when you look at it?
> > This is what the dialog looks like on my Outlook 2003 systems:
> > http://www.xsolive.com/Outlook Screen shots/Forms/DispForm.aspx?ID=93
> > That changes the sort order in the address book. If you want an order
> > different from either First Last or your File As order, you need to use
> > the
> > macro to change it.
>

>> Tools, Options, Preferences tab, Contact Options change the File As order
> > (and type in order).
>

>
>> > >

>

>
>
>>

>

>>

>

>> or point
> > your
>

>
>> "Marathon" <jsssbs@hotmail.com> wrote in message
> > news:uslDnke0JHA.1092@TK2MSFTNGP06.phx.gbl...
> >> Are you sure?
> >> What I have on 2003 is tools, email accounts, address book, view or
> >> change
> >> existing..., change. and that does not do it
> >
>>> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> >> news:uaxxZLe0JHA.1712@TK2MSFTNGP03.phx.gbl...
> >>> the other setting is in tools, accounts, address book, change.
> >>
>>>> > >>>

> >>
>>>
>>>
>>>>

> >>>>
>>>>

> >>>>
>>>>>> or point
> >>> your

> >>
>>>
>>>> "Marathon" <jsssbs@hotmail.com> wrote in message
> >>> news:ugoTp4d0JHA.1096@TK2MSFTNGP06.phx.gbl...
> >>>> I know about that setting but the one I am looking to change the
> >>>> default
> >>>> of is the "Display as" under a person's email address.
> >>>
>>>>> The setting you mention will not change that default I do not believe.
> >>>
>>>>
>>>>> "Diane Poremsky [MVP]" <outlookmvp@msn.com> wrote in message
> >>>> news:%23lnVy1d0JHA.6004@TK2MSFTNGP02.phx.gbl...
> >>>>> tools, options, contact options
> >>>>
>>>>>> > >>>>>

> >>>>
>>>>>
>>>>>
>>>>>>

> >>>>>>>>
>>>>>>

> >>>>>>>>
>>>>>>>>>> or point
> >>>>> your

> >>>>
>>>>>
>>>>>> "Marathon" <jsssbs@hotmail.com> wrote in message
> >>>>> news:OEzrbXb0JHA.436@TK2MSFTNGP02.phx.gbl...
> >>>>>> I have used the macro to reset all my "display as" to Last Name,
> >>>>>> First
> >>>>>> name.
> >>>>>
>>>>>>> However new contacts default to Outlook format.
> >>>>>
>>>>>>> Any way to change this default behavior to Last Name, First name?
> >>>>>
>>>>>>> TIA!
> >>>>>
>>>>
>>>>
>>
>>>


>
 
Status
Not open for further replies.
Top