Error when trying to open EMC and Powershell

Status
Not open for further replies.
P

PittbullNO

Hi!

When I try to open either EMC or Powershell I get this error:

[server.domain.local] Connecting to remote server failed with the following error message : Access is denied. For
more information, see the about_Remote_Troubleshooting Help topic.
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
eption
+ FullyQualifiedErrorId : PSSessionOpenFailed

Pittbull
 
P

PittbullNO

Hi Leif!

I have tried it but I didn't got any wiser. Here is the output I got:

Welcome to the Exchange Management Troubleshooter!

We recommend that you run the troubleshooter after making changes to
IIS to ensure that connectivity to Exchange Powershell is unaffected.

Checking IIS Service...

Checking the Exchange Install Path variable...

Checking the Powershell Virtual Directory...

Checking the Powershell vdir SSL setting...

Checking the Powershell vdir path setting...

Checking HTTP Port 80...

Checking HTTP Port 80 Host Name...

Testing for errors...

VERBOSE: Connecting to Server.domain.local
[server.domain.local] Connecting to remote server failed with the following error message : Access is denied. F
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportEx
+ FullyQualifiedErrorId : PSSessionOpenFailed
The Exchange Management Troubleshooter successfully completed connecting to:

Server.Domain.local

Failed to connect to any Exchange Server in the current site.

Problem found:

Looking for error...

After each error is resolved, close this window and re-run the tool to check for additional problems.

Pittbull
 
P

PittbullNO

I found a solution to this. I ran winrm quickconfig and then ran IISRESET. That solved it for me. Thanx for the input anyway.Pittbull
 
P

PittbullNO

I found a solution to this. I ran winrm quickconfig and then ran IISRESET. That solved it for me. Thanx for the input anyway.Pittbull
 
Status
Not open for further replies.
Top