Out of Office messages not sending to external recipients.

  • Thread starter Adam Hansen
  • Start date Views 3,515
Status
Not open for further replies.
A

Adam Hansen

Environment:

Exchange 2007 Enterprise (Version 8.3 Build 83.6) 2-server environment.

Server 1: Hub Transport and Client Access

Server 2: Mailbox

Problem:

I have set the Out of Office autoresponder through OWA, but external senders are not getting any autoresponse. I have the selection for sending to external users turned on and allowed it to send to all external addresses, not just my contact list.

I have run the Exchange Remote Connectivity Analyzer and it passed all tests. Still, no autoresponses are going out. Please help! Screenshots of my Remote Domains configuration are linked.
 
R

Ripu Daman

Hi,

Have a look into these article it might help : Just need some clarification: is it not working when applied from OWA or outlook, happening to lot of user or some particular user, also check these setting : http://support.microsoft.com/kb/266166, also have a look into these steps they might help : http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html

Also are there any error on event viewer or auto-discovery setting, was is working fine earlier or you are tying for first time

Ripu Daman Mina | MCSE 2003 & MCSA Messaging
 
M

ManU PhiliP [MVP]

Hi,

I have some tips: Kindly consider these while you are working for it

1. All OOF use the primary email address of the user.

2. There may be some antiviruses which blocks the oof coming through, if it is from a null sender

Regards from www.windowsadmin.info
 
G

Gavin-Zhang

Hi Adam,
Any update for your issue?
above gave some good information for you, hop those help.
Regards!
Gavin
 
A

Adam Hansen

Sorry, I've not been at the client site since 10/27, and haven't had a chance to try the information provided above. I may end up calling MS Support as I'm getting very odd reports. For some, the autoresponse is not going external, for some they have disabled autoresponders but they're still being sent, and for some, they've set one message as the autoresponse but a different message is being sent out.

Adam
 
G

Gavin-Zhang

Hi Adam,
If you have new update, please post here!
It would be appreciated!
Regards!
Gavin
 
A

Adam Hansen

Gavin,

Sorry for not getting back sooner. I got on the phone with Microsoft support and they walked me through a bunch of troubleshooting. The solution, as it turns out, was restarting the Microsoft Exchange Active Directory Topology service.

Adam
 
Status
Not open for further replies.
Top