Outlook 2010 unable to connect to a remote Microsoft Exchange 2003 server

Status
Not open for further replies.
B

BE_Kimbo

Hi, I've just bought Office 2010 for work and am trying to connect to my work place's Microsoft 2003 exchange server, I intend to connect to it using http proxies.

I've received all the necessary addresses and user names, but I am getting an odd error message which I can't for the life of me figure out. The error message I get is:

cannot open your default e-mail folders. You must connect to microsoft exchange with the current profile before you can synchronise your folders with your outlook data file (.ost).

How does one proceed to fix it?

Thanks in advance for your help.
 
T

Tom Vanopoulos

Was Outlook upgraded from a previous version of Office? Or was Outlook 2010 a fresh install?

Can you try deleting the profile in Outlook (Control Panel > Mail > Show Profiles and Remove the profile) and the re-add the profile and see if it works again?

Also, ensure that you are entering in the correct Mailbox server when creating the Outlook Profile.

MCITP: Enterprise Messaging Administrator 2007/2010 | MCITP: Server Administrator | MCTS: Windows Server 2008 Applications Infrastructure, Configuring | MCP | MCDST
 
B

BE_Kimbo

Hi Tom,

Thanks for the quick response.

Outlook 2010 is a fresh install, the PC is brand new (Dell) and was ordered with Office 2010 pro.

I've deleted all profiles in Outlook and restarted the PC and re-entered all the data given to me by our IT department, making sure to copy and paste all data. The problem remains the same with the same error code unfortunately.

Kind regards,

Kim
 
T

Tom Vanopoulos

When the profile is being created, try choosing the following option (So first remove the profile and Add a new one):

Manually configure server settings or additional server types

Click on Next

Then choose Microsoft Exchange or compatible service

Click on Next

Enter in the Server name (This should be the Mailbox Server where your account resides on). And remove the checkmark where it says Cache Mode

Enter in your User Name and click Check Names. Authenticate the Username and Password and click on Next, Finish.

Confirm if you receive the same message or a different one.
MCITP: Enterprise Messaging Administrator 2007/2010 | MCITP: Server Administrator | MCTS: Windows Server 2008 Applications Infrastructure, Configuring | MCP | MCDST
 
B

BE_Kimbo

Message is different, removing cache mode leads to a new error message:

cannot open your default e-mail folders. Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.

Does this help for the troubleshooting?
 
I

intcomsrv

In following these steps I encountered the same error. In going to the exchange server, I could not view the mail boxes to verify that I set up the user correctly. Some how this setup shut down the " MS Exchange Information Store" service. Just start up the service, and any other that you need in the exchange service section, and all worked great there after.
 
E

Evan Liu

Hi BE_Kimbo,

I want to clarify the following information :

1. Can you access the mailbox via OWA?

2. Does it work before?

Troubleshooting:

If you cannot access the mailbox via OWA, please ask your IT department to check the account for you.

If you can access the mailbox via OWA , I suggest you follow these steps to troubleshoot the problem:

1. You can follow this document to reset configuration.

Configure Outlook Anywhere in Outlook 2010

http://technet.microsoft.com/en-us/library/cc179036.aspx

2. If the problem still exists, I suggest you contact your IT for further help.

Thanks,

Evan


 
B

BE_Kimbo

Hi Evan,

Thanks for your e-mail.

1. Yes, OWA works just fine

2. This is an initial set-up, so it's never worked before.

I unfortunately don't have access to OCT, as this isn't a volume licensed edition of Office Pro.

Based on above information - better to go to my IT department?

Thanks,

Kim
 
E

Evan Liu

Hi Kim,

I am so sorry that I forgot to recommend you just follow the steps (configure this feature on a single computer) in that document. You can follow this link to reset configuration:

Use Outlook Anywhere to connect to your Exchange server without VPN
http://go.microsoft.com/fwlink/?LinkId=160586

If the problem persists after you reset the configuration, please contact your help desk or IT department.

Thanks,

Evan


 
Status
Not open for further replies.
Top