Problems with shared Calendars in an Exchange 2007 and Outlook 2007 environment

Status
Not open for further replies.
P

Pinolief



We have an environment as shown above.

We use by default the "Use Cached Exchange Mode" for the users mailboxes.

A lot of userscomplain about the Outlook calendar, user1 make an appointment into the shared calendar, user 2 do not see it.

It happens a lot, you know how it will going in this example..in the beginning users though it was put in wrong or someone forgot it what is done.

Users tell to each other that someone is forgotten to write an appointment etc etc.

After a few weeks with this problems some users think "this is not good" and verify the appointment with other users.The other do not see any appointment and this become more users and more appointments.

Now..to solve this problem, I have rebuild the .ost file to the users who has this problems.It seems to work but after a week or 2 some users complain again that this problem is still back.

The second try for me is to disable the cache mode to that particular user but that's not what we want in our environment.

questions:

1. Did someone recognize this problem?

2. Is the cache mode working for all mailboxes or shared mailboxes and calendars working or is it possible to only cache your local profile and let the shared mailboxes and calenders uncached? People told me this was possible in Outlook 2003 but is it still possible in Outlook 2007?

3. someone tested it in Outlook 2010, the same problems exist.

Thanks in advance

Regards

Pinolief
 
A

Allen Song



Hi,

Please try to clear the Offline Items for the problematic user.

1, Start Outlook with the user's cached mode profile,

2, Right click the Calendar folder and click Properties.

3, On the General tab, click Clear Offline Items.

4, Press Shift+F9 to sync the Calendar folder.

If the issue persists after a long time, you can exclude the Shared folder from caching based on the steps below:

1, Click the Account settings, click More Settings, in the Advanced tab, uncheck Download shared folders option.

Thanks

Allen

Allen Song
 
Status
Not open for further replies.
Top