OWA 2010 Don't want to Spell Check Signature

  • Thread starter lforbes
  • Start date Views 1,571
Status
Not open for further replies.
L

lforbes

We switched from Exchange 2003 to 2010 and boy Outlook Webmail functionality has gone backwards instead of forwards.

I always avoided Java based email browsers because of their lack of useablity but OWA was pretty decent in 2003.

Now in 2010 it is dreadful. First the 1 line message view is gone, second everything is stark white and I can't change that like 2003.

The worst part is it Spell Checks my Signature? I have certifications and my names all of which are not regular words. I have about 20 things there it calls " incorrect" spelling.

Also the lack of pop-up options is pretty bad. What a waste of time having to right click all mispelled words.

OWA 2003 NEVER spell checked my signature. How can I turn this off in 2010. I read some previous posts that this was a bug and was supposed to be fixed but it hasn't.

Overall I am not impressed. I guess I will do mail forwarding and skip OWA all together which was too bad because 2003 was good.

lforbes
 
L

liso

I'm with you on this one - Spell checking the signature is causing me grief. Pretty much everything about OWA 2010 signatures is causing me grief, now that I think about it.
 
G

Gavin-Zhang

Hi Lforbes,
It is by design, and I also confirm it from other team.
Per my known, there is a workaround for it, we could manually create a ignature as a picture in other formate through other software.
Regards!
Gavin

 
Status
Not open for further replies.
Top