User not shown in Adressbook but is shown in Adressbook using OWA

Status
Not open for further replies.
L

LA1976

I have a new created user that is not shown in the OAB. It is shown in OWA!

I changed his email in the console..

I used this command to see if that would solve the issue (http://support.microsoft.com/kb/936197)

Set-Mailbox <var>user@fabrikam.com</var> -EmailAddressPolicyEnabled:$False -PrimarySmtpAddress <var>ju@domain.com</var> -WindowsEmailAddress <var>ju@domain.com</var>

<var></var>

Output showed that it changed nothing. I recreated the OAB. Downloaded the OAB with full details..

I have expert level logging enabled (Set-EventLogLevel -Identity &ldquo;MSExchangeSA\OAL Generator&rdquo; &ndash;Level Expert)

I can see the user passing in the logs.

I have updated the GAL.. would not know what else to check..
 
L

LA1976

I had a similar issue but this is now not the case as the user is new
 
H

HereToHelp

is cache mode enabled in outlook? if yes then try disabling it and downloading OAB again.

MCSE | MCITP - Server 2008 | MCITP - Exchange 2007 | MCTS - Exchange 2010
 
L

LA1976

That worked. I remember I have read somewhere what is the difference but cannot remember what.. Another thing We want users cached how to make it worked for cached users?
 
D

DeaconZ

is cache mode enabled in outlook? if yes then try disabling it and downloading OAB again.
MCSE | MCITP - Server 2008 | MCITP - Exchange 2007 | MCTS - Exchange 2010
Yes, in cached mode Outlook can take up to 24 hours to update itself with the latest copy of the GAL. You can download the latest address book from your Send/Receive menu.

Wayne Hetrich MCITP
 
L

LA1976

I copied the OAB using send receive ... I deleted it first and selected to download full details nothing helped. I manually updated the GAL with update-globaladresslist powershell command ... I think there is more going on. I still have no user in the OAB.
 
L

LA1976

Don't know what I could have done to speed this up but suddenly it seems to be in the OAB.
 
Status
Not open for further replies.
Top