Issue in changing the default account

Status
Not open for further replies.
Outlook version
Outlook 2010 64 bit
Email Account
Hi,

I have set a hotmail ID (@live.in) as the default account for Outlook. I have also added a Gmail account in Outlook. I have been trying to make Gmail my default email ID with the Gmail data file as the default file but am unable to do so. I have tried the following:

•Opening account settings box and changing the default data file to the gmail file. The option is not available.

•Adding only the Gmail account without the Hotmail account. There is a data file name Outlook Data file which is set as default and I cant remove it and I cant set the Gmail data file as default.

•I have deleted all mail profiles, made new profile and went through the process again. No use.

•I used ForcePSTPath as a regedit entry in Outlook to change the default destination for Gmail file but was still not able to set it as default.

•I have closed Outlook, moved Gmail data file through Control Panel/Mail but still cant set it as default.

•I moved the file to another location, made it default, then double clicked on the Gmail data file entry in Outlook, so that it did not find the file and asked me for the location, when I pointed to the new location, there were two entries for the same file one default and another connected to the email account.

I just want the Gmail data file to be the default file without any other file in Outlook. I dont mind if I have to remove the @live.in account but I dont want the default file as Outlook Data File in that case.

I have attached a screenshot for the issue. Please advise.

Also, is it possible to include the Gmail calender with Outlook. Is it done automatically when the account is added or something needs to be done?

Thanks, Ravindra
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Is GMail configured as IMAP? While you can set the gmail account as default, the data file can't be - you need to use a local pst as the default. If you want the gmail pst as default, you need to use POP3 (but sent mail won't sync up to the server).




Note that the Outlook Connector will let you set it's data file as default, tasks and notes aren't synced to hotmail servers and if you need to delete it due to corruption, you'll lose that data. For this reason we recommend using a local pst as default when you use the connector.




The location of the pst has nothing to do with what account is default. It's totally related to the type of email account you created.
 

jno

Member
Outlook version
Outlook 2007
Email Account
IMAP
Hi, I have been struggling for 3 days to change IMAP PST location using outlook.

On my present computer I use W7 32 bits & outlook 2007. I have more than 10 IMAP accounts with large PST files ( 2 to 10 GB).I was able to change the location of the IMAP PST files using this method :

http://www.lytebyte.com/2009/04/11/how-to-change-or-move-the-location-of-gmail-pst-file-in-outlook-2007/

it works fine but slow for more than 2 months.

On my new PC, W7 64bits, I first installed Outlook 64 bits. Using the same method seems to work when outlook restarts.

BUT although the mails update, one CANNOT SEND ANY MESSAGES ON THE MOVED ACCOUNTS. It seems to be a bug. Disappointing. I wanted to take advantage of my 8MB RAM memory. Anybody has a solution ? I would love it.

So I reinstalled W7 64 bits and installed a new Outlook 2007 to start again. The same method to move the PST file again seems to work, but this time although I can send receive and get the updates, the IMAP messages DO NOT DOWNLOAD AUTOMATICALLY the full content & attachements any more as they should (I have set up the full Download content option). I need this to do search on the inside of the mails. And I I do not open them all, I need full download automaticly.

I then erased the accounts and applied the ForcePSTPath method :

http://www.slipstick.com/outlook/config/how-to-move-the-imap-personal-folder-pst/

It simply does not change anything. New e-mail are still created in the initial default folder.

So, does anybody have a solution ? For outlook 64b the best or outlook 2007 on W7 64bits otherwise.

Maybe W7 64 bits is changing something to the way Outlook 2007 works ?

Thanks for your help.

PS I tried Microsoft Hotline, the guy did not even know one can move the PST in IMAP....
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
The sending problems are a known issue, but we don't have a solution at this time.




Symbolic links might work (i haven't tested it with outlook 2010 64bit) - and you can redirect just the %localappdata%\microswoft\outlook folder.




When you use the forcepst key, you need to recreate the accounts - it doesn't change the path for existing accounts.
 
Status
Not open for further replies.
Top