Outlook 2003 file has reached it's maximum size

Status
Not open for further replies.

zillah

Senior Member
Dear Experts

With the outlook 2003 not 2002 (limit to 2 GB) I have been experiencing this problem

Cannot move the items C:\Documents and Settings\johnallen\local settings\applicationdata\microsoft\outlook\outlook.pst has reached its maximum size.

To reduce the amount of data in the file, select some items that you no longer need and then permanently delete them by pressing SHIFT + DELETE. You could consider using the new outlook prsonal folders file (.pst) introduced with outlook

2003 that provides greater capacity for storing items and folders.
Then I renamed the old profile to Outlook_OLD.pst then created a new profile called outlook.pst ,,,,,and move all folders from Outlook_OLD.pst to Outlook.pst

Then I uninstalled Office 2003 and installed office 2007.

But still I am experiencing same problem

Then I compacted the .pst file as suggested in the link below :

http://www.techsupportforum.com/forums/f57/outlook-2003-file-has-reached-its-maximum-size-160353.html

You can compact the .pst file by doing the following:

- Click File -> Data File Management

- Select the data file that you want to compact then choose 'Settings'

- Click 'Compact Now'
But still no joy

Then I tried this

How to configure the size limit for both (.pst) and (.ost) files in Outlook 2010, Outlook 2007, and in Outlook 2003

Code:
Outlook 2007 
 
The policy location for the registry entries is located in the following path in Registry Editor: 
 
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\PST
But I have got this part : ' Office\12.0\Outlook\PST ' of the above registry path is missing

Thanks
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
First you need to verify what type of pst you have - ANSI or Unicode. Just installing Office 2003 or letting Outlook 2003 make a new pst for your profile is not enough - if the profile was configured for the old ANSI pst, its going to make an ANSI pst automatically. To check, go to File, Data file management, select the pst, click Settings button and look at the format field.









Did you go into the profile and Add a new pst and select the new format for the new pst? (the one not labeled 97-2002)




Secondly, if you did, then you do not need to do anything except move the contents to the new pst. Changing the reg key will not help - the default pst size using the new format is 20 GB - until you get close to that size, you do not need to touch the registry.




If you just renamed the old pst and restarted outlook and let it make the new pst, its not the right one.




If you make a new profile and let outlook make the pst, it will make a unicode pst (unless you use IMAP - in 2003, those are ANSI format).




As for the reg path in policies, you need to create any keys in the path that are not yet present. But, again, you don't need this key.




See http://www.slipstick.com/outlook/convert-ansi-pst-to-unicode-pst/ for help with the conversion. Basically, make a new pst in the profile, then move, copy, or use Archive to move the mail to it. Then set the new pst as your default data file. You may want to move just the newer data to the new pst and keep the old one as an archive - rename it Archive-pre2011 or something like that.
 

zillah

Senior Member
First you need to verify what type of pst you have - ANSI or Unicode. Just installing Office 2003 or letting Outlook 2003 make a new pst for your profile is not enough - if the profile was configured for the old ANSI pst, its going to make an ANSI pst automatically. To check, go to File, Data file management, select the pst, click Settings button and look at the format field.
Mine is same as the image It is labeled : ' Personal Folders Filel (97-2002) ' which has 2 GB limitation hasn't ?

If you make a new profile and let outlook make the pst, it will make a unicode pst (unless you use IMAP - in 2003, those are ANSI format).
I think before un-instllaing office 2003 it was using IMAP - in 2003 (ANSI format) therefore when I created the new profile under office 2003 it was still (ANSI format) which has a limitation to 2 GB.

Then I unistalled office 2003 and installed office 2007 and I used the new profile that I had created under 2003.

Under office 2007 I cannot find IMAP option but I can find the ' Personal Folders Filel (97-2002) ' option which means ANSI format which has a limitation to 2 GB

If you just renamed the old pst and restarted outlook and let it make the new pst, its not the right one.
This what I did

Did you go into the profile and Add a new pst and select the new format for the new pst? (the one not labeled 97-2002)
No. I realized where is my mistake now

If you make a new profile and let outlook make the pst, it will make a unicode pst (unless you use IMAP - in 2003, those are ANSI format).
I did not get that what do you mean 'make a new profile and let outlook make the pst, it will make a unicode pst' ?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
first - what type of account is configured in Outlook. Tools, Account Settings - it will say on the same line as the account.




If it's IMAP, you might be stuck with the 2 GB limit. You can try removing the account from the profile and recreating it (requires a resync) but it might be easier to move some older mail to a local pst file or unsubscribe some folders.




If it's not IMAP, then you can create a new pst file and move the mail into it.
 

zillah

Senior Member
I think before un-instllaing office 2003 it was using IMAP - in 2003 (ANSI format)
Sorry I got mixed up between IMAP (Internet Message Access Protocol) and other terminology MAPI.

I thought mistakenly that IMAP is type of format for the outlook profile which is not.

first - what type of account is configured in Outlook. Tools, Account Settings - it will say on the same line as the account.
POP
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
since you use pop3, Go to Tools, Account settings, Data files, Add - create a new pst. Set it as default then move the items from the old pst to it.
 

zillah

Senior Member
since you use pop3, Go to Tools, Account settings, Data files, Add - create a new pst. Set it as default then move the items from the old pst to it.
Thanks Daine

I have tried what you have suggested but how can I stop emails' downloading again that creates duplicate messages in my inbox ?

Cheers
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
If they were downloaded by the account in outlook, they shouldn't download again. If they were downloaded by another account or another copy of outlook, you can't prevent them from being downloaded again - unless the acount is a gmail account. Then you can set the account (in gmail settings) to not download old mail.

The only other option is to log in online and move the mail to a different folder - pop 3 only downloads the inbox.
 
Status
Not open for further replies.
Top