Outlook 2010 Fails to Send Messages To One Domain

Status
Not open for further replies.

davidhur

Member
Outlook version
Outlook 2007
Email Account
POP3
After some years of succesful performance, messages to me from my sister's Outlook 2010 (W7) via Comcast fail to arrive both at Earthlink's server and thus into my Outlook 2007 (XP). Messages she sends from Comcast's webmail site arrive normally. Messages that she sends to one other known Earthlink user also fail to arrive. All other two way message traffic from her Outlook behaves normally. I installed a second account for her on my 2007 Outlook and it behaves normally even sending to myself. Both e-mail service providers claim innocence. All this seems to implicate her Outlook installation. She ran the Office 2010 repair routine to no effect. What do you recommend to further diagnose and solve this issue including I suspect the reinstallation of Office 2010?
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
What antivirus does she use? If it installs an outlook addin, it can filter mail to certain domains. Run outlook in safe mode and see if it works. If it still fails, make sure outlook has all updates installed. Some spam filters rejected mail from early builds of outlook but that shouldn't be a problem if she has updates installed.
 

davidhur

Member
Outlook version
Outlook 2007
Email Account
POP3
Thanks for your feedback. Antivirus is Eset NOD 32 latest version # 5 installed in September. In its e-mail client settings there’s nothing specific about any e-mail website. Outlook 2010 is in 32 bit version with no add-ins installed. I verified that all updates are installed. When attempting to send test message in Safe Mode, Outlook failed with this report: “Microsoft Office cannot verify the license for this application. A repair attempt failed or was canceled by the user. The application will now shut down”. So I reran the Repair (that I’d first run successfully two days ago) and it completed successfully with a confirming message. The retry via Safe Mode failed again with the above error message. So I'm still at a loss as to messages to Earthlink don't get recieved by recipient and, now, why Outlook fails in safe mode.
 

davidhur

Member
Outlook version
Outlook 2007
Email Account
POP3
Pleae note that I disabled Eset's "Sent Mail" scanner during the above-described diagnostic session which had no impact on the occurrence of the problem.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I'm assuming the two earthlink failures are the only people she sends to on earthlink?

Send me a message (or have her send me a message) so i can look at the message header and see if anything is added to it on her end that Earthlink might not like. use diane at slipstick.
 

davidhur

Member
Outlook version
Outlook 2007
Email Account
POP3
Yes to your first query. I'll have her send a message sometime today.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Got the email - everything looks fine in the header - it passes sender id and SPF. SCL is correct, nothing spammy. No email scanner stamps in the header, so it's unlikely on her end.

Return-Path: sister@comcast.net

X-MS-Exchange-Organization-PRD: comcast.net

X-MS-Exchange-Organization-SenderIdResult: Pass

Received-SPF: Pass (domain of sister@comcast.net designates 76.96.59.212 as permitted sender)

X-MS-Exchange-Organization-SCL: -1

I looked up her mail server ip (76.96.59.212) to see if it was blacklisted - it came up as on 3 lists. I think only 1 list is currently active, but its used by a lot of sites to filter mail. It's scheduled to come off that list Dec 7. Earthlink uses that list (or used to, but i have no reason to think it stopped). They usually send a bounce message - I'm surprised she didn't get one, but maybe it got trapped in a spam filter on her side... or Comcast is blocking earthlink too. <g>
 
Status
Not open for further replies.
Top